On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

removing autofill items

  • 6 trả lời
  • 1 gặp vấn đề này
  • 21 lượt xem
  • Trả lời mới nhất được viết bởi hongtoh.trevor

more options

I entered my password accidentally into the username field on a webmail page. It keeps showing several entries I made in the past every time I log in. How do I get rid of these entries? I searched the subject and all the suggestions of deleting it in the dropdown box with SHIFT+DELETE or CTRL+DELETE don't work.

I also use Vivaldi browser and I have the same issue when logging in to webmail. The list of usernames is different from Firefox so I know the lists are tied to the particular browser. I was able to delete the entire list with Vivaldi and I logged in to webmail and auto-fill list is gone. Can't do the same in Firefox. Please help.

I entered my password accidentally into the username field on a webmail page. It keeps showing several entries I made in the past every time I log in. How do I get rid of these entries? I searched the subject and all the suggestions of deleting it in the dropdown box with SHIFT+DELETE or CTRL+DELETE don't work. I also use Vivaldi browser and I have the same issue when logging in to webmail. The list of usernames is different from Firefox so I know the lists are tied to the particular browser. I was able to delete the entire list with Vivaldi and I logged in to webmail and auto-fill list is gone. Can't do the same in Firefox. Please help.

Tất cả các câu trả lời (6)

more options

To insure its gone you should also clear the cache and history.

Hữu ích?

more options

Enable/disable login autofill

1. Click the Firefox Settings 2. Select Privacy & Security panel and go to Logins and Passwords section. 3. Select Saved Logins 4. Click on the three dots on the top right corner 5. Select remove all logins

Check out link for more info : https://support.mozilla.org/en-US/kb/password-manager-remember-delete-edit-logins

Được chỉnh sửa bởi hengwz07 vào

Hữu ích?

more options

Suggestions in a login drop down list that have a key icon in front are login suggestions that you need to remove in the Password Manager.

Suggestions in a drop down list without a key symbol are autocomplete saved form data. Suggestions without a key icon are part of autocomplete saved form data that you should be able to remove by selecting this item with the cursor Down key and pressing Delete (Mac: Shift+Delete).

Hữu ích?

more options

None of the above suggestions worked.

Went to Privacy & Security/Logins & Passwords/Saved Logins and there were none.

This problem is unique to Firefox. I also use Vivaldi and I was able to remove the autofill suggestions there. No success in Firefox.

Hữu ích?

more options

You can use these steps to remove saved items from an autocomplete drop-down list.

  1. click the (empty) input field on the webpage to open the drop-down list
  2. highlight an entry in the drop-down list with cursor Down key
    do not click the mouse or press the Enter key
  3. press "Delete" or on Mac "Shift+Delete" to delete the highlighted entry

Note that hovering with the mouse doesn't work.

Hữu ích?

more options

Seen this procedure many times. Tried it. It doesn't work.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.