Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Youtube Comments

  • 3 trả lời
  • 1 gặp vấn đề này
  • 6 lượt xem
  • Trả lời mới nhất được viết bởi dorschtho

more options

Comments below youtube videos won't load. This happens across all browsers on this computer regardless of add-ons or being logged into youtube.

I've attached a screenshot that shows that 176 comments are below that video but none load. I'm using the latest Firefox version on Windows 7.

If you need any extra information I will gladly provide it.

Comments below youtube videos won't load. This happens across all browsers on this computer regardless of add-ons or being logged into youtube. I've attached a screenshot that shows that 176 comments are below that video but none load. I'm using the latest Firefox version on Windows 7. If you need any extra information I will gladly provide it.
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Since all browsers are affected, perhaps your security software (or parental control filter, or proxy server) is the culprit?

One thing you could try within Firefox would be to set Firefox to ignore any proxy server settings on your system. Here's how:

Open Settings using either:

  • "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. Set this to "No proxy" and then OK the change at the bottom of the dialog.

I suggest testing YouTube in a new tab. Any difference?

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

Since all browsers are affected, perhaps your security software (or parental control filter, or proxy server) is the culprit?

One thing you could try within Firefox would be to set Firefox to ignore any proxy server settings on your system. Here's how:

Open Settings using either:

  • "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. Set this to "No proxy" and then OK the change at the bottom of the dialog.

I suggest testing YouTube in a new tab. Any difference?

Hữu ích?

more options

There was a transient YouTube issue that led to a lot of reports on other forums. Is it working for you again?

Hữu ích?

more options

Thank you for the quick reply. The issue is indeed solved now and I'm not sure what exactly the solution was since I attempted many things. The last thing I did was a clean reinstall of Firefox which resolved the issue for Opera too.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.