Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Mozilla Firefox default language setting to English not working

  • 9 trả lời
  • 1 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Hello Support Team,

Please help me to set the language for Firefox in google.com, every time when I set the Google search in English, it will change to the current local language once restarted,

Please prove a solution for this Attached screenshots

Hello Support Team, Please help me to set the language for Firefox in google.com, every time when I set the Google search in English, it will change to the current local language once restarted, Please prove a solution for this Attached screenshots
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (9)

more options

Are you keeping Google cookies and site settings as that is where your preferences are stored?

more options

@Terry - can you share the screenshot of the Mozilla settings which i can check the above mentioned settings?

more options

Settings > Privacy & Security > Cookies and Site Data ... button labelled Manage Data and possibly also the button labelled Manage Exceptions.

more options

check the attached, do i need to remove all.

more options

What country are you in and what do you have here? see screenshot Where did you download Firefox from?

more options

Hi @Jonzn please check the attached , its United Arab Emirates

more options

Where did you get Firefox?

Được chỉnh sửa bởi jonzn4SUSE vào

more options
more options

You can use these steps to make a website recognize and remember you.

  • create a cookie allow exception with the proper protocol (https:// or http://) to make a website remember you

You can check that you aren't clearing important cookies.

  • using "Delete cookies and site data when Firefox is closed" keeps cookies with an allow exception
  • using "Clear history when Firefox closes" to clear cookies clears all cookies including cookies with an allow exception you may want to keep
  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data
  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Exceptions"
  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history":
    [X] "Clear history when Firefox closes" -> Settings