Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I keep getting a message when opening links from Google Drive

  • 4 trả lời
  • 1 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I keep getting this message "Update your browser to use Google Drive, Docs, Sheets, Sites, Slides, and Forms" Is there anything I can do about it? I am running the most current version of Firefox.

I keep getting this message "Update your browser to use Google Drive, Docs, Sheets, Sites, Slides, and Forms" Is there anything I can do about it? I am running the most current version of Firefox.
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (4)

more options

I think that will continue as long as you use Firefox instead of Chrome. It sounds more like a advertisement to switch to Chrome. If your having issue you should contact Chrome support and ask them to stop sending this popup and that you want to use the Browser of you choice.

Hữu ích?

more options

What security software are you running? I don't have that issue with GD. see screenshot ---> https://paste.opensuse.org/1406483

Được chỉnh sửa bởi jonzn4SUSE vào

Hữu ích?

more options

screenshot...

Hữu ích?

more options

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

See also:

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.