Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

When searching in the address bar I am redirected to website instead of search results

  • 2 trả lời
  • 1 gặp vấn đề này
  • 33 lượt xem
  • Trả lời mới nhất được viết bởi Finn

more options

When I search "translate" into the address bar the first option is www.translate.com instead of just searching it on google (which is what I normally do). This happened after I searched the term and a little pop-up asked if I meant to go to the website instead. I accidentally clicked yes and do not know how to change it back. I would like to be able to type "translate" and have the google results show up first. Any help is greatly appreciated.

When I search "translate" into the address bar the first option is www.translate.com instead of just searching it on google (which is what I normally do). This happened after I searched the term and a little pop-up asked if I meant to go to the website instead. I accidentally clicked yes and do not know how to change it back. I would like to be able to type "translate" and have the google results show up first. Any help is greatly appreciated.
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Hello thank you for trying to help, unfortunately this did not help. But I searched a little more and found my problem. My solution was with the thread linked.

https://support.mozilla.org/en-US/questions/1116086#answer-861087

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Hi, the steps to change default search engine as follow:

1. Enter 'about:preferences#search' in the search bar to redirect to the setting page. 2. In the 'Default Search Engine' section, click on the dropdown to select Google search engine. 3. In the 'Search Suggestions' section, check 'Provide search suggestions', 'Show search suggestions in address bar results' and 'Show search suggestions ahead of browsing history in address bar results'. 4. Then, enter 'about:preferences#privacy' in the search bar. 5. In the 'Address Bar', check 'Search engines'.

Hope this helps. Best Regards!

Hữu ích?

more options

Giải pháp được chọn

Hello thank you for trying to help, unfortunately this did not help. But I searched a little more and found my problem. My solution was with the thread linked.

https://support.mozilla.org/en-US/questions/1116086#answer-861087

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.