Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Saving files

more options

When I go to save a file, I am presented with a breakdown of possible file locations by "Today", "Yesterday", etc. How do I get rid of this nonsense?

When I go to save a file, I am presented with a breakdown of possible file locations by "Today", "Yesterday", etc. How do I get rid of this nonsense?

Tất cả các câu trả lời (6)

more options

Screenshot of the error?

And did you try this fix yet?

got to the URL: type: about:config and follow the screen what to do next.

Hữu ích?

more options

Sorry but your remark is unclear as to what to do. I am including a sceenshot to be more clear. I do not want the breakdown of "Today" and "Earlier this week".

Hữu ích?

more options

so where are you saving from? That looks like a Windows Explore display. I don't recall my firefox looking like that. But you can change the way it display the info your seeing in the box.

Được chỉnh sửa bởi Dropa vào

Hữu ích?

more options

Hmm, Windows 10 doesn't do that. Maybe it's a Windows 11 thing. Or a synchronized OneDrive thing?

If you click either of the menu buttons in that dialog --

  • Organize
  • the one with the 4 horizontal bars

-- do either have a menu for Grouping? You need to change the Grouping to (None) if you can.

Hữu ích?

more options

This appears ONLY in Firefox. How do I get to the "grouping" so I can turn it off. It doesn't matter what page or source. I am running the latest version of Firefox, ie. 100.0.2

Hữu ích?

more options

RedRat said

This appears ONLY in Firefox. How do I get to the "grouping" so I can turn it off. It doesn't matter what page or source. I am running the latest version of Firefox, ie. 100.0.2

Either Firefox requests that view when telling Windows to pop up the dialog, or Windows is doing that because Firefox didn't tell it *not* to group the list. If the menus in that pop up don't help with turning off grouping, perhaps another Windows 11 user has an idea. As I said, this is not a problem with Firefox 100 on Windows 10.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.