Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Browser does not work. At all.

  • 12 trả lời
  • 1 gặp vấn đề này
  • 48 lượt xem
  • Trả lời mới nhất được viết bởi santucci.chris

more options

Previously to a mac OS upgrade to 11.6.1, the browser worked fine. Now, nothing loads even though all the other browsers work fine. Pages just display "Secure Connection Failed." I have gone through and executed the adjustments on the "Websites don't load - troubleshoot and fix error messages" page but it still does not work.

Previously to a mac OS upgrade to 11.6.1, the browser worked fine. Now, nothing loads even though all the other browsers work fine. Pages just display "Secure Connection Failed." I have gone through and executed the adjustments on the "Websites don't load - troubleshoot and fix error messages" page but it still does not work.
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Just for S&Gs can you download a different version of Firefox to see if it works? https://www.mozilla.org/en-US/firefox/all/#product-desktop-release I came across --> https://support.mozilla.org/en-US/questions/1058797 and the user refreshed or reset Firefox to resolve the issue. You should make sure to backup your data before doing a refresh. https://www.youtube.com/watch?v=6rqQucoPzdA

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (12)

more options

Firefox version number?

Hữu ích?

more options

100.0.1

Hữu ích?

more options

Anyone?

Hữu ích?

more options

It works for me in openSUSE. https://rarbg.to/index80.php see screenshot Let me boot into my mac running 10.13.6

Hữu ích?

more options

What do you have set here. see screenshot

Hữu ích?

more options

Được chỉnh sửa bởi santucci.chris vào

Hữu ích?

more options

This site won't let me upload a screen shot now. I unchecked "block dangerous..." because I'm not a child, and unchecked "Query OCSP..." and have "Don't enable HTTPS..." checked and still same non performance from the browser. Also, I recently deleted the browser and installed it from a recent download and still nothing.

Hữu ích?

more options

The site works for me on mac. see screenshot Can you try under a different user account?

Hữu ích?

more options

Giải pháp được chọn

Just for S&Gs can you download a different version of Firefox to see if it works? https://www.mozilla.org/en-US/firefox/all/#product-desktop-release I came across --> https://support.mozilla.org/en-US/questions/1058797 and the user refreshed or reset Firefox to resolve the issue. You should make sure to backup your data before doing a refresh. https://www.youtube.com/watch?v=6rqQucoPzdA

Được chỉnh sửa bởi jonzn4SUSE vào

Hữu ích?

more options

Nightly is working for me, thanks!

Jonzn, I was never using an account with Firefox.

Được chỉnh sửa bởi santucci.chris vào

Hữu ích?

more options

Just want to make sure you are cool with using the bleeding edge browser that gets updates everyday. Nightly is an unstable testing and development platform. By default, Nightly sends data to Mozilla — and sometimes our partners — to help us handle problems and try ideas

Hữu ích?

more options

It works for me. Whereas the regular version does not work for me. So yeah, I'm good with any version that works. Thanks!

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.