Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

(Not Responding)

  • 3 trả lời
  • 1 gặp vấn đề này
  • 6 lượt xem
  • Trả lời mới nhất được viết bởi LudditePro

more options

PC / Windows 7 (yes, still) / Firefox 100.0.2 :

Past several months on Firefox, when attempting to access a video either embedded (say, in a news site or YouTube), the download is unusually slow, with such screen notices (attached) appearing.

The "gray bar" across the bottom (which, as I understand it, indicates buffering/caching activity) immediately loads up about .25%, then awaits the video to play . . . and then it sits there and goes through any combination of the attached .jpgs.

Quite often, regardless of how many tabs are open (perhaps a half dozen), the (Not Responding) message will show up, and then it's just wait it out (usually 15-45 seconds).

Any solutions / comments / directions-to-point-me-in?

Appreciated. Thank you.

PC / Windows 7 (yes, still) / Firefox 100.0.2 : Past several months on Firefox, when attempting to access a video either embedded (say, in a news site or YouTube), the download is unusually slow, with such screen notices (attached) appearing. The "gray bar" across the bottom (which, as I understand it, indicates buffering/caching activity) immediately loads up about .25%, then awaits the video to play . . . and then it sits there and goes through any combination of the attached .jpgs. Quite often, regardless of how many tabs are open (perhaps a half dozen), the (Not Responding) message will show up, and then it's just wait it out (usually 15-45 seconds). Any solutions / comments / directions-to-point-me-in? Appreciated. Thank you.
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (3)

more options

Link to problem video so others can see if they get the same issues?

Hữu ích?

more options

Thank you for your response.

However, from my initial post "attempting to access a video either embedded (say, in a news site or YouTube)," it's clear I'm not referring to a single video . . . so your suggestion isn't applicable.

Appreciated.

Hữu ích?

more options

I have this problem and it's 100% reproducible at: https://www.reddit.com/r/CatastrophicFailure/

Lenovo Thinkpad x140e Windows 7 (all updates installed) Mozilla 100.2.8174

These symptoms started @ May 21. See attached file "Recently installed".

Scrolling down the Reddit page videos will auto-play when exposed, and stop when scrolled past.

Video not loading/playing will occur on different posts/videos, but will ALWAYS occur. Some previously exposed and played videos, when scrolling up, will replay. Some will not.

This will also randomly occur on Youtube when multiple tabs are open. Sometimes closing other open tabs corrects the problem. Other times closing Firefox and relaunching is required and 100% effective.

I have additional diag data / Inspector log files and page source if needed.

Please advise. Thank you.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.