Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox is blocking click through to Google Ad results

  • 2 trả lời
  • 1 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

when i execute a google search and click through to an Ad result, i get the following error message.

Secure Connection Failed

An error occurred during a connection to www.googleadservices.com. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

when i click "learn more" i am directed to this firefox support page, which is not helpful / does not resolve the issue. https://support.mozilla.org/en-US/kb/secure-connection-failed-firefox-did-not-connect?as=u&utm_source=inproduct

QUESTION: how do i setup Firefox to allow click through of Google Ads?

P.S. i do not have any ad blocker extensions enabled. this is only an issue in Firefox. i have no issue with click through on Chrome or Safari.

when i execute a google search and click through to an Ad result, i get the following error message. Secure Connection Failed An error occurred during a connection to www.googleadservices.com. PR_CONNECT_RESET_ERROR The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem. when i click "learn more" i am directed to this firefox support page, which is not helpful / does not resolve the issue. https://support.mozilla.org/en-US/kb/secure-connection-failed-firefox-did-not-connect?as=u&utm_source=inproduct QUESTION: how do i setup Firefox to allow click through of Google Ads? P.S. i do not have any ad blocker extensions enabled. this is only an issue in Firefox. i have no issue with click through on Chrome or Safari.
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (2)

more options

Did you try private mode.

Hữu ích?

more options

You can try to disable DNS over HTTPS.

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

See also:

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.