Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

firefox slows down- randomly

  • 4 trả lời
  • 1 gặp vấn đề này
  • 14 lượt xem
  • Trả lời mới nhất được viết bởi Oblomurg

more options

I've been using Firefox for over 10 years. Slows down to a halt. It happens when opening a new tab or googling. I hit enter and it stops working. I've reinstalled FF3 times and it keeps failing.

I have virus protection and I'm running it without firewall. I'm on windows 10.

Thanks for any help.

Marcos

I've been using Firefox for over 10 years. Slows down to a halt. It happens when opening a new tab or googling. I hit enter and it stops working. I've reinstalled FF3 times and it keeps failing. I have virus protection and I'm running it without firewall. I'm on windows 10. Thanks for any help. Marcos

Giải pháp được chọn

I ran TRON on my system for about 6 hrs. It fixed some minor things. I tried Firefox again and after entering a query and hit enter on Google it would hang. I would shut the browser with task manager in order not to loose my tabs. I have preferences set to save tabs, but when I have these choking-hanging issues or crashes (16g ram) I'd still loose most tabs (average 25 to 50 tabs.) I don't use a physical keyboard to enter my data, just the on-screen keyboard and mouse. I have disabilities. I followed some instructions (to many to enumerate) and the browser seems to be behaving appropriately for now. The negative issue is that I don't know what caused the problem and what or how it got seemingly resolved. So, thanks for the links Fred McD. It got me fidgeting in the right places.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

hello Oblomurg,

You can reset the setting for the New Tab page by following these instructions:'

In the URL bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear. Click I'll be careful, I promise! to continue to the about:config page. Type 'browser.newtab.url' in the search box. Right-click the browser.newtab.url preference and choose Reset. It should then change back to the default which is 'about:newtab'. Click OK and close the about:config tab. You may find that this works for a while but that eventually the problem comes back. I think it is likely that some malware is hijacking your browser and making changes to the settings. This is why the change has been made without your permission in the first place.

Thanks Regards -Arman

Hữu ích?

more options

Hello, thank you for your help. I do not see where to right-click the preference and chose the reset part of your instructions in my configuration. Under the search box, I have the " browser.newtab.url" and on the right side boolean, number & string I don't see a preference where to right-click or a reset parameter. I am not tech-savvy and my brain is not 2bright. Please help me out. PS: I also believe there is a bug that I haven't been able to isolate with my virus protection.

Hữu ích?

more options

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


ARMAN KHAN said

I think it is likely that some malware is hijacking your browser . . .

Just in case; You may have ad/mal-ware. Further information can be found in this article; https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware?cache=no

Run most or all of the listed free to use malware scanners. Each works differently. If one program misses something, another may pick it up.

Hữu ích?

more options

Giải pháp được chọn

I ran TRON on my system for about 6 hrs. It fixed some minor things. I tried Firefox again and after entering a query and hit enter on Google it would hang. I would shut the browser with task manager in order not to loose my tabs. I have preferences set to save tabs, but when I have these choking-hanging issues or crashes (16g ram) I'd still loose most tabs (average 25 to 50 tabs.) I don't use a physical keyboard to enter my data, just the on-screen keyboard and mouse. I have disabilities. I followed some instructions (to many to enumerate) and the browser seems to be behaving appropriately for now. The negative issue is that I don't know what caused the problem and what or how it got seemingly resolved. So, thanks for the links Fred McD. It got me fidgeting in the right places.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.