Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How do I stop Firefox asking to pin to taskbar

  • 3 trả lời
  • 1 gặp vấn đề này
  • 6 lượt xem
  • Trả lời mới nhất được viết bởi Spinner5000

more options

I am a long-time user and fan of Firefox (which will remain my browser of choice). For that reason it seems, I keep getting prompted to pin Firefox to the Taskbar.

I don't want to do that, as I keep my taskbar small and uncluttered (nothing is pinned there). Hence I'd like to turn off being asked. However, when I get the above message I have only 2 options: Yes or Not Now. And it seems 'Not now' means "not now, but of course feel free to keep asking".

Is there any way I can turn of this pop up permanently?

I am a long-time user and fan of Firefox (which will remain my browser of choice). For that reason it seems, I keep getting prompted to pin Firefox to the Taskbar. I don't want to do that, as I keep my taskbar small and uncluttered (nothing is pinned there). Hence I'd like to turn off being asked. However, when I get the above message I have only 2 options: Yes or Not Now. And it seems 'Not now' means "not now, but of course feel free to keep asking". Is there any way I can turn of this pop up permanently?

Tất cả các câu trả lời (3)

more options

Thanks for responding @Dropa If you've never seen it, then I reasonably assume you've also never solved the question asked. Nonetheless, it's may be additional info that it doesn't happen on every installation.

For those that may know if/how to solve this: o My Firefox version is 100.0.1 (64-bit) o Anecdotally the popup seems to happen ~once a week o Maybe triggered by an update (idk)? o Most recent was today

more options

@ Dropa Erm... ok. So to confirm: you're saying (twice now): a) You can't help me, and b) You don't even believe it's happening. Given this, I'm not sure why you'd bother responding at all. As it isn't helping me...

For your edification, attached is a screen shot of the message. I hope that helps you understand just because you haven't seen something, doesn't mean it doesn't exist.

For anyone else reading this: Still haven't worked out how to turn this off (and am starting to believe one simply can't)

For anyone who can do anything about this: Could you please add "Don't ask me again" to the options?

more options

No it isn't. Can you please leave this is others?