Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Greyed out websites

  • 5 trả lời
  • 1 gặp vấn đề này
  • 26 lượt xem
  • Trả lời mới nhất được viết bởi jonzn4SUSE

more options

Some websites load greyed out. I've just bought a Mac Mini running Monterey (12.3.1) and downloaded Firefox, which says it is up to date with version 91.9. Soem websites, when accessed therough Google search, grey out as if wanting me to accept or reject cookies, but no such buttons show. Examples - Search gresham, offered gresham college in dropdown, click onit and it's greyed out and inactive. Example - search canon support, offered Canon Product Support in Google listing, click on this main heading, and webpage comes up greyed out. Both sites work satisfactorily in Safari. (I've resolved my problem with Canon). I'll be glad if you can help - I'd prefer to go back to Firefox by default.

Some websites load greyed out. I've just bought a Mac Mini running Monterey (12.3.1) and downloaded Firefox, which says it is up to date with version 91.9. Soem websites, when accessed therough Google search, grey out as if wanting me to accept or reject cookies, but no such buttons show. Examples - Search gresham, offered gresham college in dropdown, click onit and it's greyed out and inactive. Example - search canon support, offered Canon Product Support in Google listing, click on this main heading, and webpage comes up greyed out. Both sites work satisfactorily in Safari. (I've resolved my problem with Canon). I'll be glad if you can help - I'd prefer to go back to Firefox by default.

Giải pháp được chọn

Hi Fred I had only three extensions - Enhancer for YouTube, Facebook container, and Ghostery. I started with Ghostery - disbling it solved the problem. Re-instating it brought the problem back. Disabling it again solved the problem again. In the process (possibly after disabling cookies) I got the message in the screenshot below. Many thanks for your help, and for being so prompt. All good wishes

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

Never heard of such a thing.

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Note: If you have problems when uploading the image to this forum, you can use imgur. com or a similar image host if the image appears to hang on upload, then add a link to the image. However, this may delay a response if the external link needs review by a moderator.

Thank you!

Hữu ích?

more options

Thank you for what I take to be two replies. When opened in safe mode, the problem has gone away. I quit Firefox, reopened normally, and the problem remained. Screenshot then taken. Screenshot below - couldn't - too large - 1321KB - max 1024KB. I couldn't see how to use imgur - can you give me a start on it? Thanks again.

Hữu ích?

more options

austinayton said

When opened in safe mode, the problem has gone away.

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address box to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Hữu ích?

more options

Giải pháp được chọn

Hi Fred I had only three extensions - Enhancer for YouTube, Facebook container, and Ghostery. I started with Ghostery - disbling it solved the problem. Re-instating it brought the problem back. Disabling it again solved the problem again. In the process (possibly after disabling cookies) I got the message in the screenshot below. Many thanks for your help, and for being so prompt. All good wishes

Hữu ích?

more options

You should be running the current version of Firefox. 91.9 is the Firefox Extended Support Release version. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Được chỉnh sửa bởi jonzn4SUSE vào

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.