Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Downloads preview panel keeps popping up after downloading files

  • 1 trả lời
  • 1 gặp vấn đề này
  • 23 lượt xem
  • Trả lời mới nhất được viết bởi YongHan

more options

So, for a few months now, the preview panel in Firefox has been popping up with every successful download of a file from online. Its a bit inconvenient because anytime it pops up, it basically tabs me off a page and interrupts my writing or the like. This wasn't an issue last year when after successful downloads, the downloads icon in the toolbar just lights up blue to signify a successful download. The preview panel popping up every time Firefox successfully downloads something (due to reasons, I download files in bulk from multiple sources) is incredibly irritating. The problem goes away when I just remove the download icon/panel from the toolbar entirely. I just wanna know WHY this bizarre phenomenon happens.

So, for a few months now, the preview panel in Firefox has been popping up with every successful download of a file from online. Its a bit inconvenient because anytime it pops up, it basically tabs me off a page and interrupts my writing or the like. This wasn't an issue last year when after successful downloads, the downloads icon in the toolbar just lights up blue to signify a successful download. The preview panel popping up every time Firefox successfully downloads something (due to reasons, I download files in bulk from multiple sources) is incredibly irritating. The problem goes away when I just remove the download icon/panel from the toolbar entirely. I just wanna know WHY this bizarre phenomenon happens.

Giải pháp được chọn

Hello Snake Greeter,

You do not need to remove the Download icon from the toolbar entirely to prevent the Downloads panel from popping up with each download. You can type "about:config" into Firefox's address bar, click "Accept the Risk and Continue", and type "browser.download.alwaysOpenPanel".

In your case, it is most likely set to "true", so click the swap icon button to change it to "false". This should prevent the Downloads panel from opening and dropping down when you are downloading a file.

Kindly mark this answer as the solution (solved) if it managed to help you!

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Hello Snake Greeter,

You do not need to remove the Download icon from the toolbar entirely to prevent the Downloads panel from popping up with each download. You can type "about:config" into Firefox's address bar, click "Accept the Risk and Continue", and type "browser.download.alwaysOpenPanel".

In your case, it is most likely set to "true", so click the swap icon button to change it to "false". This should prevent the Downloads panel from opening and dropping down when you are downloading a file.

Kindly mark this answer as the solution (solved) if it managed to help you!

Được chỉnh sửa bởi YongHan vào

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.