Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Browser updated to 100.0 - white bar at top blocking tools

  • 2 trả lời
  • 1 gặp vấn đề này
  • 5 lượt xem
  • Trả lời mới nhất được viết bởi Terry

more options

My browser just updated to version 100.0 and now there's a big white block at the top that blocks access to tabs and the Minimize/Maximize/Close buttons at the top.

I found a few other articles going back to 2015 with this same issue and the only solution that helped a tiny bit was checking or unchecking the Title Bar box. Unchecking it helps a little bit as you can see in the attached screenshot.

The top of the image is with the Title Bar box checked, the bottom of the image is with that box unchecked.

Any idea how to resolve this?

My browser just updated to version 100.0 and now there's a big white block at the top that blocks access to tabs and the Minimize/Maximize/Close buttons at the top. I found a few other articles going back to 2015 with this same issue and the only solution that helped a tiny bit was checking or unchecking the Title Bar box. Unchecking it helps a little bit as you can see in the attached screenshot. The top of the image is with the Title Bar box checked, the bottom of the image is with that box unchecked. Any idea how to resolve this?
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (2)

more options

Update - Following someone else's suggestion, I went to Help --> Troubleshoot and now the white bar is to the right of the screen, but it still renders the Min/Max/Close buttons unclickable. At least now I can see my tabs, but I can't click the + sign to add a new one.

Hữu ích?

more options

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.