Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I can't send emails

  • 24 trả lời
  • 1 gặp vấn đề này
  • 53 lượt xem
  • Trả lời mới nhất được viết bởi Toad-Hall

more options

I can't send emails out of Thunderbird but can receive them, not sure what to do? Is there a phone number I can call with Thunderbird for help? I'm not that savvy with all this.

I can't send emails out of Thunderbird but can receive them, not sure what to do? Is there a phone number I can call with Thunderbird for help? I'm not that savvy with all this.

Tất cả các câu trả lời (20)

more options

re: Is there a phone number I can call with Thunderbird for help?

No.

As Thunderbird is a free product which relies on donations to maintain it unlike Microsoft who charge for use of software, there are no teams of paid personel sitting in offices around the world for support.

This is the official help support forum manned by unpaid volunteers who use Thunderbird. They may atally be located any where in the world.

Please supply some info so we can understand your setup.

  • what OS are you using Windows 10,11 or MAC or Linux ?
  • What version of Thunderbird are you using?
  • What smtp outgoing server are you using ? eg: gmail, yahoo, bt, comcast ?
  • What comes after the @ in email address?
  • When you click on send, what happens?
  • Do you get any pop up error message - if yes what does it say word for word or post an image of the error message?

It would help if you posted the following:

  • Menu app icon (3 lines) > Help > More Troubleshooting Information
  • Under 'Mail and New accounts' section
  • Copy all the info and paste data into this support forum Post a Reply text box.

Hữu ích?

more options

To: Toad-Hall

I'm using windows 7, the version of Thunderbird is 91.9.0 (32bit), Outgoing server is windstream-SMTP.windstream.net (as default), what comes after the @ in my email is: windstream.net When I click send, it sits a while before an error box comes up and some other times an error message pops up right away. The slow to show one says: "Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.windstream.net was lost in the middle of the transaction. Try again." and the quick one says: "Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: [C20] Message blocked.."



account1(pop3) pop.windstream.net:110 None Normal password smtp.windstream.net:587 None Normal password true account2 (none) Local Folders None Normal password account4(pop3) fillmore.nacone.org:995 SSL/TLS Normal password mail.genevabroadband.com:465 SSL/TLS Normal password true

Thank you for trying to help, appreciate it. I tried to gather what you wanted but if in error on this, let me know. Thanks, Ray Capek

Hữu ích?

more options

I also have Norton and wonder how to check if that isn't blocking something? Ray Capek

Hữu ích?

more options

Ray said

I also have Norton and wonder how to check if that isn't blocking something? Ray Capek

Thunderbird would need to be listed an allowed app. Exit Thunderbird Access Norton Settings > Firewall > Program Control Thunderbird should be listed and set up as allowed.

Please note: I have known Norton to sometimes get confused after a Thunderbird update. It seems to think the update is a different program. If you get an issue after a Thunderbird update - exit Thunderbird, access the firewall, block Thunderbird and ok it, Then access again and reset as allowed. This usually fixes things.


re :account1(pop3) pop.windstream.net:110 None Normal password smtp.windstream.net:587 None Normal password true

Those settings are not exactly the safest to use. windsteam offer a secure option, so I suggest you use the secure settings.

Right click on windstream mail account name folder in Folder Pane and select 'Settings' Account Settings should open in new tab already selecting the account name Look bottom right to see what 'Outgoing Server (SMTP) it is using. click on 'Edit Server_SMTP' button

Outgoing server name: smtp.windstream.net

  • IF Port: 465
  • Then use Connection Security: SSL/TLS
  • IF Port: 587
  • Then use Connection Security: STARTTLS
  • Authentication Method: Normal Password
  • User Name: full email address

Click on 'OK


In left Pane - Select 'Server Settings' for account. Set the following.

  • Incoming server name: pop.windstream.net
  • Port: 995
  • Connection Security: SSL/TLS
  • Authentication Method: Normal Password
  • User Name: full email address

Exit Thunderbird and wait a few moments for background processes to complete. Start Thunderbird.

Test sending.

Hữu ích?

more options

The [C20] Message blocked could be due to you using an insecure smtp, so set up to use secure settings as previously mentioned and make sure Norton has Thunderbird as allowed.

Hữu ích?

more options

I did all the setting changes in Thunderbird but I can't figure out how to add, change or check stuff in Norton.

Like I said earlier, I sure appreciate your help and like I said earlier, I'm not that savvy with this stuff so be kind. thank you ray capek

Hữu ích?

more options

Perhaps this image will help. Open Norton Select 'Settings Select 'Firewall' Select 'Program Control'

scroll list to see if Thunderbird is in the list.

If not in list then click on 'Add' and locate the thunderbird.exe file. I've shown in image the path directory where mine is located.

Hữu ích?

more options

Thunderbird is in there. ray

Hữu ích?

more options

sending email still shows up with the c20 error

Hữu ích?

more options

I have no problem getting emails with the changes we've done but still can't send.

Hữu ích?

more options

Check to see what is saved in the password manager.

Menu app icon > Preferences > Privacy & Security Passwords section click on 'Saved Passwords' button click on 'Show Passwords' button

There should be a smtp line for the mail account. Right click on that line and select 'Edit Password' Completely clear the contents and then carefully type in the correct password.

Is the 'Username' correct - it should be the full email address? If it is not correct - right click on line and select 'Edit Username' Completely clear all contents and then creafully type full email address all lower case.

then restart Thunderbird.

Hữu ích?

more options

Okay, I did like you said and same ole message with the C20 error. It pops on in about 2 seconds after I hit the send button.

smtp://smtp.windstream.net (smtp://smtp.windstream.net) rc00957@windstream.net then the password

I'm lost and wonder if I'm following your instructions to the letter correctly. Now what?

Hữu ích?

more options

The C20 message blocked is usually server thinks you are sending spam or does not like you sending over insecure setting.

Previously you posted: account1(pop3) pop.windstream.net:110 None Normal password smtp.windstream.net:587 None Normal password true

You should now be sending over a secure connection. Just to confirm please post the 'Mail and News Settings' for that account again.

Spam checks: Do you have a signature in email when you send using that windstream email address ? Are you including any images or links? What are you putting in the 'Subject' field? Confirm you are sending to an email address in the 'TO' field and not Bcc.


Please try the following as this might be an issue between computer and router and router and server.

Disconnect computer from modem/router. Switch off router, wait for a good 10 seconds, then switch it on. Connect back to router.

Hữu ích?

more options

account1 (pop3) pop.windstream.net:995 SSL/TLS Normal password smtp.windstream.net:587 STARTTLS Normal password true

Hữu ích?

more options

I rebooted everything and it did send one email to "myself" in the "to" line, subject was test 19. It sent it and I got it. I tried again with test 20 and it would not send second time or there after.

Hữu ích?

more options

I do have an older computer (Acer Aspire am3970-ur10p) and use windows 7. I think it is a 2010 model. Email and firefox have always worked fine. Would some of the last Thunderbird upgrades I downloaded mess things up? This computer has been doing this for going on about 2 months now with emails. It first started out with getting error messages but then would shut down and reboot router and email would work for one or two. It is down to nothing now and what caused the computer to send this last one? and then no more? is it internal in my computer? I do appreciate you staying with me on this, thank you.

Hữu ích?

more options

re :I rebooted everything and it did send one email to "myself" in the "to" line, subject was test 19. It sent it and I got it.

At least that proves the server settings are ok and that your password and username are being accepted. So there is no need to alter anything in the server settings. Everything from the Thunderbird end is working perfectly ok and you are now sending using a secure setting.

That means IF the server was blocking because of insecure authentication, then it is no longer the reason.

IF you were sending out emails that were triggering the Server Spam filters then you need to consider what those emails contained. This could be the Subject, content, images and links in the email including whether you use a signature or topics that the server considers off limits.


It is also possible that someone has been abusing your email addess to send spam emails, but the server cannot tell whether this was you or someone else. Have you been getting any mailor daemon emails saying emails cannot be delivered, but you never sent them ?

Have you logged on to your webmail account via a browser recently ? As you have reset the router etc then log on to webmail account. Sometimes this helps the server recognise your ip address as ok.

Please check to see whether your 'IP address' or 'email address' have been flagged and are now on list to block. Use this link to check the various spamhaus filters for both. https://check.spamhaus.org/

Hữu ích?

more options

If you have other computers accessing same email address then please make sure all accounts on all computers are using the secure settings for incoming and smtp.

That error message is not Thunderbird unable to send - it is the smtp server deliberately blocking you. Why it is blocking you is the unknown reason. If you use the secure settings then then it rules out that reason, but you need to make sure all your computers are using same secure settings.

Then it depends upon how many emails you are sending that do not meet the server spam guidelines OR whether someone has neen abusing your email address without your knowledge. It also depends whether your IP address and/or your email address has now got itself onto the kind of spam filters used by many servers. If you are listed on any of the spamhaus filers then you need to follow the instructions they give to get yourself off the list.

Hữu ích?

more options

I went to spamhaus and put in what I think is my IP address is and it comes up okay or says No Issues. I do get some stupid emails that make no sense and delete those but ??... Since the issue came up so severely, I've used the windstream web page and get along fine with that. I have all my address stored in Thunderbird and some saved in separate files in Thunderbird and this makes it hard to work the web site while checking back and forth between emails to get things sent. I don't have troubles at all with the web site Kenetic Windstream.

Hữu ích?

more options

I had computer shut off last night and this morning it sent one email to myself. Then that was it....no more emails sent out via Thunderbird. If I use the Kenetic Windstream web page tab, it will send endlessly if I want. It has to be some setting within Thunderbird, right?

Hữu ích?

  1. 1
  2. 2
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.