Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

After disabling developer tools annoying tab keeps opening.

  • 4 trả lời
  • 1 gặp vấn đề này
  • 57 lượt xem
  • Trả lời mới nhất được viết bởi jcs916

more options

I'm using Ubuntu 18.04. Developer tools kept popping up so I went into about:config & set everything to false. Now an equally annoying tab keeps opening up asking to enable them. I don't just get this hitting F12. Just like before I disabled, this keeps popping up for seemingly no reason. Guess I'm accidentally doing something with the mouse. I don't have a clue how to use developer tools. Wish I could just wipe it out completely.

I'm using Ubuntu 18.04. Developer tools kept popping up so I went into about:config & set everything to false. Now an equally annoying tab keeps opening up asking to enable them. I don't just get this hitting F12. Just like before I disabled, this keeps popping up for seemingly no reason. Guess I'm accidentally doing something with the mouse. I don't have a clue how to use developer tools. Wish I could just wipe it out completely.
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

@cor-el Thank you. That works. Even pressing F12 does nothing. I had not noticed the .disabled option. I just went though as a few dozen devtools options quickly & figured I would cripple it by setting everything to false. I have a suggestion. For those average users that just want to get rid of something they have no use for, maybe you could just put an easy option in Edit > Settings. There are a lot of users with even less skills than me.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

Hi

I would strongly recommend against making changes in about:config as it can make the situation worse.

Do you have any add-ons installed in Firefox?

more options

@Seburo Normally I would be very cautious in about:config, but entirely disabling developer tools took away something I will never use. I haven't done any harm. I just traded the aggravation of that box constantly popping up for it bugging me with that tab. An increase with how often seems to be after replacing my favorite mouse. The wheel is stiff & the shape of it is causing me to keep right clicking & hitting menu items unintentionally. I don't need the tools. Why would I need any devtools setting true if I don't have any idea what anything I see in that box is? Please just tell me how to stop that tab asking me to enable the tools.

more options

If you want to disable the developer tools then use:

  • about:config => devtools.policy.disabled = true
more options

Giải pháp được chọn

@cor-el Thank you. That works. Even pressing F12 does nothing. I had not noticed the .disabled option. I just went though as a few dozen devtools options quickly & figured I would cripple it by setting everything to false. I have a suggestion. For those average users that just want to get rid of something they have no use for, maybe you could just put an easy option in Edit > Settings. There are a lot of users with even less skills than me.