Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox 3.6.28 and Error code: ssl_error_no_cypher_overlap

  • 4 trả lời
  • 1 gặp vấn đề này
  • 25 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Hello,

yes I know that version 3.6.28 is quite outdated now :) What is 20 years comparing to life on earth.. :)
Thing is that I need exactly this version of firefox because only with this version important web project works and now it is impossible to connect to server because I think TLS 1.0 not supported on server any more and old firefox can not handle the new one (do not know for sure, this is my opinion). So now I have very serious problem as I can not use needed web resource and deadline is tomorrow :(

So questions as follows: 1. Is there a way to force to work firefox 3 with web address https://varzybos.bki.lt 2. Maybe I can use non https:// version if all certificates are turned off in some way ?

I tried to add exception, then tried to play with various config option, nothing helped. So at this moment I am desperate.

Thank you so much.

Hello, yes I know that version 3.6.28 is quite outdated now :) What is 20 years comparing to life on earth.. :) Thing is that I need exactly this version of firefox because only with this version important web project works and now it is impossible to connect to server because I think TLS 1.0 not supported on server any more and old firefox can not handle the new one (do not know for sure, this is my opinion). So now I have very serious problem as I can not use needed web resource and deadline is tomorrow :( So questions as follows: 1. Is there a way to force to work firefox 3 with web address https://varzybos.bki.lt 2. Maybe I can use non https:// version if all certificates are turned off in some way ? I tried to add exception, then tried to play with various config option, nothing helped. So at this moment I am desperate. Thank you so much.
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (4)

more options

Some update: I turned off SSL from server side, but still it is not possible to open this address.

Hữu ích?

more options

SSL_ERROR_NO_CYPHER_OVERLAP Your server apparently doesn't offer any cipher suites necessary to establish a secure https connection that are supported in Firefox. You can check what kind of cipher suites Firefox can make use of by visiting; https://www.ssllabs.com/ssltest/viewMyClient.html

Firefox will just show the SSL_ERROR_NO_CYPHER_OVERLAP error when encountered any site using the RC4 cipher.

Note: The website may only work via HTTP and won't work if you force secure HTTPS. You may have to create an 'Off' exception if you use HTTPS-Only.

Hữu ích?

more options

FredMcD said

SSL_ERROR_NO_CYPHER_OVERLAP Note: The website may only work via HTTP and won't work if you force secure HTTPS. You may have to create an 'Off' exception if you use HTTPS-Only.

Thank you.

But if I turn off SSL on server why browser still can not open web site ? Is there a way to have simple http for old browser..

Hữu ích?

more options

I called for more help.

When I try https://varzybos.bki.lt/ I get; Your connection is not secure

The owner of varzybos.bki.lt has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

varzybos.bki.lt uses an invalid security certificate. The certificate is only valid for the following names: *.serveriai.lt, serveriai.lt

Error code: SSL_ERROR_BAD_CERT_DOMAIN


  • uses an invalid security certificate SSL_ERROR_BAD_CERT_DOMAIN
  • configured their website improperly

How to troubleshoot the error code "SEC_ERROR_UNKNOWN_ISSUER" on secure websites https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.