Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Disable Autofill

  • 8 trả lời
  • 1 gặp vấn đề này
  • 65 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Hi,

I cannot find a way to turn off/disable the "AutoFill" setting... it keeps on revealing my email addresses before I've typed them out.

I'm not a fan of these security breeches. Firefox is giving the wrong info online about disabling this feature because each time I try to disable in preferences/privacy... there is no "dropdown menu" whatsoever.

Any help on this matter will be most appreciated.

Hi, I cannot find a way to turn off/disable the "AutoFill" setting... it keeps on revealing my email addresses before I've typed them out. I'm not a fan of these security breeches. Firefox is giving the wrong info online about disabling this feature because each time I try to disable in preferences/privacy... there is no "dropdown menu" whatsoever. Any help on this matter will be most appreciated.

Giải pháp được chọn

Appreciation to Anokhi, James, Cor-el...

Yes I have tried all of your troubleshooting methods - especially un-checking the autofill box... but still no joy. This shows me that this issue is a glitch/technicality on Firefox's end.

I will now close this support ticket. Hopefully Firefox/Moz will update their new browser to tackle this problem. Thanks again to you all in the forum for your kind support.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (8)

more options

Hi, did you check out this link? https://support.mozilla.org/en-US/kb/enable-auto-fill-your-iphone-or-ipad

The link above shows the step to enable auto fill.

You could follow the steps: 1. Open the Settings app on your phone. 2. Tap Passwords 3. Tap AutoFill Passwords 4. Uncheck Firefox for AutoFill Passwords.

I hope that this information can help you.

Hữu ích?

more options

Thanks for your response Anokhi,

But it did not help solve my issue because the link you gaveb me is solely for mobile phones, and therefore, does not relate to desktop/laptop.

But I appreciate your efforts.

Hữu ích?

more options

You posted this is Firefox for iOS section. iOS is the mobile OS used on iPhones and iPads uses the very similar iPadOS as iPads used to use iOS so we have one section for both iPhone/iPad.

Since you said desktop/laptop I take it you use macOS. moved thread to Firefox section (for Windows, Linux and macOS).

Được chỉnh sửa bởi James vào

Hữu ích?

more options

Hữu ích?

more options

Suggestions in a login drop down list that have a key icon in front are login suggestions that you need to remove in the Password Manager.

Suggestions in a drop down list without a key symbol are autocomplete saved form data. Suggestions without a key icon are part of autocomplete saved form data that you should be able to remove by selecting this item with the cursor Down key and pressing Delete (Mac: Shift+Delete).

Được chỉnh sửa bởi cor-el vào

Hữu ích?

more options

Hi aaW2799,

In my Firefox browser, I can click '≡' on the top right corner to access 'Settings'. From there, I can enter the 'Privacy and Security' section where there is a checkbox for 'Autofill logins and passwords' under 'Logins and Passwords'.

Maybe you can uncheck the checkbox to disable Autofill?

The steps: '≡' > 'Settings' > 'Privacy and Security' > 'Login and Passwords'> uncheck 'Autofill logins and passwords'

I hope this can help you.

Hữu ích?

more options

Giải pháp được chọn

Appreciation to Anokhi, James, Cor-el...

Yes I have tried all of your troubleshooting methods - especially un-checking the autofill box... but still no joy. This shows me that this issue is a glitch/technicality on Firefox's end.

I will now close this support ticket. Hopefully Firefox/Moz will update their new browser to tackle this problem. Thanks again to you all in the forum for your kind support.

Hữu ích?

more options

Note that auto-fill is about filling username and password automatically in a login form without the need of user action (you get a yellowish background color). With auto-fill for logins disabled in settings this shouldn't happen. However you will still be able to enter username and password via the drop-down list or via the right-click context menu provided you have unlocked the logins by entering the Primary Password if you used this feature for extra security.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.