Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Need linked documents to open with URL, not in file:///C:/Users/...

  • 3 trả lời
  • 1 gặp vấn đề này
  • 5 lượt xem
  • Trả lời mới nhất được viết bởi etdavidoff

more options

Since the latest upgrade, when I click on a linked document in an e-mail and choose to open it in Firefox, the address on the new tab is file:///C:/Users/... rather than the actual URL of the document. This is very problematic for me, I do a lot of newsletter and social media work and I frequently need to be able to share document URLs (they are often sent to me for that purpose). How can I adjust my Firefox settings so clicking on a link takes me to the actual URL? I already changed the Settings / General / Applications selections to Always Ask, and it does always ask, but when I choose "Open with Firefox" I get a file:///C:/Users/... string in the search bar rather than the URL I need. Thanks for your help!

Since the latest upgrade, when I click on a linked document in an e-mail and choose to open it in Firefox, the address on the new tab is file:///C:/Users/... rather than the actual URL of the document. This is very problematic for me, I do a lot of newsletter and social media work and I frequently need to be able to share document URLs (they are often sent to me for that purpose). How can I adjust my Firefox settings so clicking on a link takes me to the actual URL? I already changed the Settings / General / Applications selections to Always Ask, and it does always ask, but when I choose "Open with Firefox" I get a file:///C:/Users/... string in the search bar rather than the URL I need. Thanks for your help!

Tất cả các câu trả lời (3)

more options

Hi

That will be the link to the document if you have saved it to your device. If you save the file to a website or an internal organisation platform such as SharePoint, you will get a website URL for it.

Hữu ích?

more options

Thank you for your response, but no, these are not documents saved on my computer. These are items sent to me via link from other people, which I do not have in any form other than the link in the e-mail. When I click on the e-mail link to open the document through Firefox, the search bar shows a file:///C:/Users/... string. And I don't want to have to save it to another location in order to create a URL. Prior to the most recent Firefox upgrade, I would always get a shareable URL automatically. This is why I am frustrated!  :-( I just want the opening mechanism to go back to the way it was.

Được chỉnh sửa bởi etdavidoff vào

Hữu ích?

more options

I am still having this problem. Even when I click on links on webpages (even links I've posted myself), the document opens in a new tab with a file:///C:/Users/ prefix rather than showing the actual URL. I do a lot of work by sharing online files so this is really messing me up. Help!

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.