Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox will not stay in a light theme.

  • 2 trả lời
  • 1 gặp vấn đề này
  • 5 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I don't want a dark theme and have tried numerous times to change it to a light theme. Within a min. Firefox returns to a default dark theme without me touching anything. Is there something that I am missing or is this newer browser in need of repair? This is getting old, I have used Firefox for years, never had a problem with kind of issue before. Thanks

I don't want a dark theme and have tried numerous times to change it to a light theme. Within a min. Firefox returns to a default dark theme without me touching anything. Is there something that I am missing or is this newer browser in need of repair? This is getting old, I have used Firefox for years, never had a problem with kind of issue before. Thanks

Tất cả các câu trả lời (2)

more options
more options

You can select a theme that has dark text on the tabs (toolbars) if you currently use a theme with light text to prevent Firefox from using a dark background for webpages.

You can change this pref on the about:config page from 3 to 2 to revert to the Firefox 94 behavior regarding to prefer dark or light background for webpages. You can use 0 (dark) or 1 (light) to set a specific state.

  • about:config => layout.css.prefers-color-scheme.content-override [dark:0, light:1, system:2, browser:3]

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.