Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to disable download pop up. It only appeared recently

  • 3 trả lời
  • 1 gặp vấn đề này
  • 253 lượt xem
  • Trả lời mới nhất được viết bởi johannes.hidding

more options

Recently before the new update I think, when I download something the download icon just turns blue which tells me that the download has finished.

But for some time now, when I download anything the download notification pops up like a window which I have to click something to make it disappear. I don't know why this is happening because I did not install any new add ons from before and after the thing happened. Is there a way to disable it? I don't know why it happened so suddenly but its so annoying because you have to close that notification before you can resume anything else.

Note: The pictures are what I see immediately after the download finished, I did not click anything for it to pop up.

Recently before the new update I think, when I download something the download icon just turns blue which tells me that the download has finished. But for some time now, when I download anything the download notification pops up like a window which I have to click something to make it disappear. I don't know why this is happening because I did not install any new add ons from before and after the thing happened. Is there a way to disable it? I don't know why it happened so suddenly but its so annoying because you have to close that notification before you can resume anything else. Note: The pictures are what I see immediately after the download finished, I did not click anything for it to pop up.
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

That was one of the changes made by version 98. Stop it happening by changing the following preference to false in about:config : browser.download.alwaysOpenPanel

https://support.mozilla.org/en-US/kb/about-config-editor-firefox

Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

That was one of the changes made by version 98. Stop it happening by changing the following preference to false in about:config : browser.download.alwaysOpenPanel

https://support.mozilla.org/en-US/kb/about-config-editor-firefox

more options

Được chỉnh sửa bởi cor-el vào

more options

I have the same problem in FF98. Not only that, the pop-up appears at random times even when no download was recently finished. I don't know what triggers this behaviour.