Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Displaced button in iframe since Firefox v97.0

  • 1 trả lời
  • 1 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

An external partner is embedding one of our websites and has been experiencing the following strange behaviour since FF v97.0:

[See image attached] You can't click any buttons within the iframe when you place the mouse on the button itself. But if you move the mouse ~2cm below the button (red arrow) it acts like it's hovering over the button and you can click it.

There were no code changes on our side and for FF v96.0.3 everything still works as expected. I thought the issue would perhaps be solved in this bug (https://bugzilla.mozilla.org/show_bug.cgi?id=1758664) but I tried with version 98.0.2 and it's not fixed there. I'm however hesitant to report a bug in Bugzilla since I can't provide clear reproduction steps (company data).

Thank you for your help!

An external partner is embedding one of our websites and has been experiencing the following strange behaviour since FF v97.0: [See image attached] You can't click any buttons within the iframe when you place the mouse on the button itself. But if you move the mouse ~2cm below the button (red arrow) it acts like it's hovering over the button and you can click it. There were no code changes on our side and for FF v96.0.3 everything still works as expected. I thought the issue would perhaps be solved in this bug (https://bugzilla.mozilla.org/show_bug.cgi?id=1758664) but I tried with version 98.0.2 and it's not fixed there. I'm however hesitant to report a bug in Bugzilla since I can't provide clear reproduction steps (company data). Thank you for your help!
Đính kèm ảnh chụp màn hình

Được chỉnh sửa bởi johan.md.maes vào

Tất cả các câu trả lời (1)

more options

It is possible that some other element is overlaying that link space and prevents clicking it.

You can right-click and select "Inspect" to open the built-in Inspector with this element selected to see what element gets selected.