Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Tax site input and check boxes offset

  • 5 trả lời
  • 1 gặp vấn đề này
  • 14 lượt xem
  • Trả lời mới nhất được viết bởi Ed

more options

I went to start my tax return at the IRS Free Fillable Forms site and was met with a bit of a mess. All the input and check boxes are offset up and to the left. Same happens with my Chrome folder renamed and in Troubleshoot Mode. It does not happen with a new profile, and adding my user.js to it doesn't make the problem happen.

Seems like it must be a config setting I made, but I can't find it looking at about:config/modified only. Any ideas what setting might be causing this? Interestingly, it also happens with beta and nightly, but the offset positions are different.

I went to start my tax return at the IRS Free Fillable Forms site and was met with a bit of a mess. All the input and check boxes are offset up and to the left. Same happens with my Chrome folder renamed and in Troubleshoot Mode. It does not happen with a new profile, and adding my user.js to it doesn't make the problem happen. Seems like it must be a config setting I made, but I can't find it looking at about:config/modified only. Any ideas what setting might be causing this? Interestingly, it also happens with beta and nightly, but the offset positions are different.
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

If you are using "Zoom Text Only" then try to disable this feature and use full page zoom.

If you have made changes to Advanced font-size settings like increasing the minimum/default font-size then try the Default font-size setting "16" and the Minimum font-size setting "none" in case the current setting is causing the problem.

  • Settings -> General: Fonts & Colors -> Advanced -> Minimum Font Size (none)

Make sure you allow pages to choose their own fonts.

  • Settings -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

It is better not to increase the minimum font-size, but to use the built-in Firefox Zoom feature.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

Check your zoom controls.

<Control> (Mac=<Command>) + (plus) enlarge - (minus) reduce 0 (zero) restore


Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

Giải pháp được chọn

If you are using "Zoom Text Only" then try to disable this feature and use full page zoom.

If you have made changes to Advanced font-size settings like increasing the minimum/default font-size then try the Default font-size setting "16" and the Minimum font-size setting "none" in case the current setting is causing the problem.

  • Settings -> General: Fonts & Colors -> Advanced -> Minimum Font Size (none)

Make sure you allow pages to choose their own fonts.

  • Settings -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

It is better not to increase the minimum font-size, but to use the built-in Firefox Zoom feature.

more options

cor-el said

If you have made changes to Advanced font-size settings like increasing the minimum/default font-size then try the Default font-size setting "16" and the Minimum font-size setting "none" in case the current setting is causing the problem.
  • Settings -> General: Fonts & Colors -> Advanced -> Minimum Font Size (none)

Thanks, cor-el - this was it. I've had it set to 17 since forever and haven't had that problem with that site since I've been using it for a few years now :-/

Thanks also to FredMcD for the suggestions!

more options

The main problem with increasing the minimum font size is that it affects margin and padding settings that are specified in 'em' or other units that are font specific.

more options

cor-el said

The main problem with increasing the minimum font size is that it affects margin and padding settings that are specified in 'em' or other units that are font specific.

Thanks for that info. I already had min. set to none; it was changing default from 17 to 16 that worked.