Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Can not connect to my Lan Router

  • 1 trả lời
  • 1 gặp vấn đề này
  • 22 lượt xem
  • Trả lời mới nhất được viết bởi James

more options

I can connect to my Router ( NetGear ) via Safar; however,' I can not go to http://routerlogin.net/ via the FoxFire browser'. I get redirected to https://www.netgear.com/home/services/routerlogincom/ .

Via the Settings interface, I have allowed this site to accept cookies for the session. Still no luck.

I have look at articles that attempt to address this issue - they must be old, for the solution menu options can not be found in my version of FF 97.0.1

It has to be a settings issue for again - I can do what I want via Safari when allowing cookies.

Browser Settings are strict with "do not Tack me". HTTPs only is set. Usually when this fails, I elect to goto the URL as HTTP.

Can you help ?

Thanks.

I '''can connect ''' to my Router ( NetGear ) via Safar; however,'''''' I can not go to http://routerlogin.net/ via the FoxFire browser''''''. I get redirected to https://www.netgear.com/home/services/routerlogincom/ . Via the Settings interface, I have allowed this site to accept cookies for the session. Still no luck. I have look at articles that attempt to address this issue - they must be old, for the solution menu options can not be found in my version of FF 97.0.1 It has to be a settings issue for again - I can do what I want via Safari when allowing cookies. Browser Settings are '''strict''' with''' "do not Tack me".''' '''HTTPs only is set.''' Usually when this fails, I elect to goto the URL as HTTP. Can you help ? Thanks.

Giải pháp được chọn

Try the IP address as the Netgear router default is often 192.168.1.1 or 192.168.0.1

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Try the IP address as the Netgear router default is often 192.168.1.1 or 192.168.0.1