Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox Unable to load pages, or show any response at all

  • 2 trả lời
  • 1 gặp vấn đề này
  • 25 lượt xem
  • Trả lời mới nhất được viết bởi James

more options

Well firefox was fine yesterday, today i open my computer up and it will not load anything. No home screen, type something in it doesnt try to load. I cannot open settings, i can click it, but it does nothing (the hamburger drop down works)

I have: Checked firewall Reinstalled firefox 3 times, to default settings x2 Restarted my computer x2 Shut down my computer Reinstalled microsoft visual c++ 2015-2022 Updated windows Shut down firefox many times within task manager Refreshed firefox Clear startup cache Safe mode (forefox) Checked antivirus (Not in order)

Edge works fine, but firefox is goofy.

Pc information: Amd ryzen 5 3600 6-core 16.0gb ram 64bit Windows 10 home Version 21H2 Osbuild: 19043.1526 Ethernet connection (also tried wireless, same results) 1tb free space

Firefox information: 97.0

The picture is about as much as it’ll do, sorry for the photo of screen, i am typing this on mobile

Well firefox was fine yesterday, today i open my computer up and it will not load anything. No home screen, type something in it doesnt try to load. I cannot open settings, i can click it, but it does nothing (the hamburger drop down works) I have: Checked firewall Reinstalled firefox 3 times, to default settings x2 Restarted my computer x2 Shut down my computer Reinstalled microsoft visual c++ 2015-2022 Updated windows Shut down firefox many times within task manager Refreshed firefox Clear startup cache Safe mode (forefox) Checked antivirus (Not in order) Edge works fine, but firefox is goofy. Pc information: Amd ryzen 5 3600 6-core 16.0gb ram 64bit Windows 10 home Version 21H2 Osbuild: 19043.1526 Ethernet connection (also tried wireless, same results) 1tb free space Firefox information: 97.0 The picture is about as much as it’ll do, sorry for the photo of screen, i am typing this on mobile

Giải pháp được chọn

From the Department of It's Always Something:

If you have Windows 10 or 11, and Webroot security software, and 64-bit Firefox 97, there is an incompatibility which cripples Firefox.

People are working with Webroot to issue an update.

If you do not run Webroot security software, please ignore the rest of this.

A couple users confirmed that uninstalling and reinstalling WebRoot resolved the issue.

If you can't do that or it doesn't work, several other users confirmed that one temporary workaround is to run Firefox 97 in backwards compatibility mode. Here is how you would set that up:

(1) Open the Properties dialog for your Firefox shortcut. Either:

  • right-click a Desktop shortcut, then click Properties
  • right-click a pinned Taskbar icon, then right-click the Firefox (or Mozilla Firefox) item, then click Properties

(2) Switch to the Compatibility tab

(3) Check the box for "Run this program in compatibility mode for"

(4) If the selector for that option is not set on Windows 8, switch it to Windows 8

(5) Click OK and then start Firefox (if Firefox won't start because it is already running, you might need to restart Windows)

As a result of this change, you may notice that some Windows 10-specific features and styling are disabled. However, I am not aware of any major changes. If you experiment with this, let us know your experience.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

From the Department of It's Always Something:

If you have Windows 10 or 11, and Webroot security software, and 64-bit Firefox 97, there is an incompatibility which cripples Firefox.

People are working with Webroot to issue an update.

If you do not run Webroot security software, please ignore the rest of this.

A couple users confirmed that uninstalling and reinstalling WebRoot resolved the issue.

If you can't do that or it doesn't work, several other users confirmed that one temporary workaround is to run Firefox 97 in backwards compatibility mode. Here is how you would set that up:

(1) Open the Properties dialog for your Firefox shortcut. Either:

  • right-click a Desktop shortcut, then click Properties
  • right-click a pinned Taskbar icon, then right-click the Firefox (or Mozilla Firefox) item, then click Properties

(2) Switch to the Compatibility tab

(3) Check the box for "Run this program in compatibility mode for"

(4) If the selector for that option is not set on Windows 8, switch it to Windows 8

(5) Click OK and then start Firefox (if Firefox won't start because it is already running, you might need to restart Windows)

As a result of this change, you may notice that some Windows 10-specific features and styling are disabled. However, I am not aware of any major changes. If you experiment with this, let us know your experience.

more options

https://www.mozilla.org/firefox/97.0.1/releasenotes/

Fixed Works around problems with WebRoot SecureAnywhere antivirus rendering Firefox unusable in some situations