Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Disabling the mouseover to reveal the address/toolbar while in fullscreen - old method doesn't work

  • 4 trả lời
  • 1 gặp vấn đề này
  • 65 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Hi,

Previous method using useChrome.css doesn't work anymore, should I type something else in userChrome.css to make it work?

See thread below for the updated code that doesn't work for me (*|div#fullscr-toggler {display:none!important;}

https://support.mozilla.org/en-US/questions/1324666

Hi, Previous method using useChrome.css doesn't work anymore, should I type something else in userChrome.css to make it work? See thread below for the updated code that doesn't work for me (''*|div#fullscr-toggler {display:none!important;}'' https://support.mozilla.org/en-US/questions/1324666

Giải pháp được chọn

Did you make sure that userChrome.css is a CSS file and not a text file with a hidden .txt file extension (userChrome.css.txt) ?

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

Hữu ích?

more options

Hello, I enabled this already but it doesn't work. My userChrome.css file is under my profile folder in a chrome sub folder (C:\Users\Me\AppData\Roaming\Mozilla\Firefox\Profiles\XXXXXXXX.default-release\chrome) The only line in the file is *|div#fullscr-toggler {display:none!important;} The only action I did in about:config is setting toolkit.legacyUserProfileCustomizations.stylesheets to true I restarted firefox after doing this but it doesn't work. I'm using version 96.0.3 (64-bit)

Could you help identify what I did wrong if the code is still working for you?

Hữu ích?

more options

WARNING from the moderator team: This script is not provided by Mozilla and is not officially supported. Firefox is a work in progress and, to allow for continuous innovation, Mozilla cannot guarantee future updates won’t impact your customizations. For this reason, Mozilla does not officially support style rules customization.

Please read Firefox advanced customization and configuration options to learn more.

Hữu ích?

more options

Giải pháp được chọn

Did you make sure that userChrome.css is a CSS file and not a text file with a hidden .txt file extension (userChrome.css.txt) ?

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.