Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

browser is blocking 3rd party cookies

more options

it worked perfectly fine until Windows update this week. I now can't watch lecture videos through my school's website. it tells me that the 3rd party cookies are blocked. I have followed the suggestions of clearing history and cache, I've changed the settings to allow cookies completely. I've closed and opened website and browser. nothing helps. I don't want to use Microsoft Edge, but its the only browser currently where I can watch my lessons. please help

Giải pháp được chọn

Using Kaltura through Canvas?

Firefox 96 made some SameSite/cross-site cookie handling stricter like Chrome and Edge, but various sites do not work correctly after this change. They might be serving different cookies to Firefox. Unfortunately, until we can get a better understanding of the issue with Canvas and Kaltura, we can only suggest rolling back the change.

(A) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(B) In the search box in the page, type or paste laxByDefault and pause while the list is filtered

Firefox should list two matching preferences:

  • network.cookie.sameSite.laxByDefault
  • network.cookie.sameSite.laxByDefault.disabledHosts

(C) Double-click the network.cookie.sameSite.laxByDefault preference to switch the value from true to false

Can you click through between the two sites after that? I think some users needed to do a regular quit/restart of Firefox.

Hopefully we'll get the specific server names that needed to be added to network.cookie.sameSite.laxByDefault.disabledHosts as exceptions so you can benefit from the upgraded cookie security on other sites.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Using Kaltura through Canvas?

Firefox 96 made some SameSite/cross-site cookie handling stricter like Chrome and Edge, but various sites do not work correctly after this change. They might be serving different cookies to Firefox. Unfortunately, until we can get a better understanding of the issue with Canvas and Kaltura, we can only suggest rolling back the change.

(A) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(B) In the search box in the page, type or paste laxByDefault and pause while the list is filtered

Firefox should list two matching preferences:

  • network.cookie.sameSite.laxByDefault
  • network.cookie.sameSite.laxByDefault.disabledHosts

(C) Double-click the network.cookie.sameSite.laxByDefault preference to switch the value from true to false

Can you click through between the two sites after that? I think some users needed to do a regular quit/restart of Firefox.

Hopefully we'll get the specific server names that needed to be added to network.cookie.sameSite.laxByDefault.disabledHosts as exceptions so you can benefit from the upgraded cookie security on other sites.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.