Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

2 step verification

  • 4 trả lời
  • 1 gặp vấn đề này
  • 38 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

My bank and gmail require 2 step verification with option to skip next time. I continue to get same request but not if I use MIcrosoft Edge browser. How can I correct this so can continue to use Firefox. If I cannot correct this, will be forced to use another browser.

My bank and gmail require 2 step verification with option to skip next time. I continue to get same request but not if I use MIcrosoft Edge browser. How can I correct this so can continue to use Firefox. If I cannot correct this, will be forced to use another browser.

Giải pháp được chọn

Thank you for your reply. I followed your instructions but it didn't resolve my problem. I then rreread your cojmments and I think I changed the cookies setting and my problem went away.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address box. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.


Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Hữu ích?

more options

There is a change in Firefox 96 related to cookies and insecure sites.

See also:

As a workaround for now you can modify this pref on the about:config page to revert this change.

  • about:config => network.cookie.sameSite.laxByDefault = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Hữu ích?

more options

Giải pháp được chọn

Thank you for your reply. I followed your instructions but it didn't resolve my problem. I then rreread your cojmments and I think I changed the cookies setting and my problem went away.

Hữu ích?

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.