Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Settings Not Staying Set

  • 2 trả lời
  • 1 gặp vấn đề này
  • 13 lượt xem
  • Trả lời mới nhất được viết bởi Scratchy

more options

Okay, so...hopefully somebody here can help me from going, "Mhhmmm! Grrrrrrr!" every time I wanna search something.

    So here's what's up...

I go to my home page, bing.com. I type in a search, and because it pertains to the issue at hand, lets suppose the search was adult oriented, or something that would make you want to change the search safety settings from its default of 'Moderate' to 'Off', as you want it to be. Cool. Great. Sweet, its off, now I can continue.....Buuuuut, no! Nope. See,...{sigh}.....okay, so lets back up a few steps and right now we're at the moment when we had switched 'Moderate' to 'Off'. Okay! So,....now lets say that you want to filter down your search results. So, we navigate over to the right-hand side of the page, we click 'Filter', we select our filter, the pag loads, annnnnd AHHHHHH DAMMIT TO HELL!! It's back set to 'Moderate'. And it will continue to do this when for whatever reason the page needs to reload. Its driving me.......{sigh & steps back}....Ooohh, okay, well.....suffice to say, the issue needs resolving. Like,....NOW! Please.  :-D It almost slipped my mind, but, for the sake of knowing what kind of suggestions you may give,.... Let me just throw out there that I am no 'computer noob'. The last time I went to buy a new desktop computer, I wasn't a member of Camp Cow! What I'm tryin' to say is, I'm no programmer, but I'm quite 'puter knowledgeable. I remember as a kid, getting bored and walking into the den where my dad (former IBM guy) was sitting there, mumbling outloud to himself, "...Wha...? Whaddaya mean, 'Bad command or file name? ...Doesn't make any sense...". I sat down to watch him try & fix the computer, I told 'em I was bored, he said, "Bored, huh? Yeah,....that'll happen sometimes." Gets up from his chair, plants his hand on the backrest, stands up and does this sorta,...two and a half step, 'walk' across the room to the closet, which is like, two feet from me.... Still with his one hand on the chair's back rest, with the other, he reaches up into the closet to the little book shelf in there, grabs a book I've seen him use a number of times before, takes it down, half pulls * half 'back steps' back into his chair, playfully flings his book holding hand toward me. It lands in my lap with a sh-mack! of my pants, and my dad being completely serious, he's not joking in the least says to me, "Here. Read this. It's good to know." The infamous book? The user's manual for MS-DOS 5. ...Hmm,...it might of been 6.2. My dad was teaching me DOS commands when I was 8. Heh!.... I'm sorry, that went a bit longer than I had imagined. Well, I guess I'll chalk it up to, 'Taking the opportunity to tell a 'I remember when' story about my dad. He died last year. November 8th. He was 86. Best dad you could ever know.

 Hey thank you in advance, if you're able to help.  Thanks & take care!

Darren Pierazek [email removed from public] Also, you can find me & msg me on Facebook

Được chỉnh sửa bởi James vào

Giải pháp được chọn

Hi Darren, it helps make long posts more readable to break it up with a couple taps on the Enter key here and there.

I think you are talking about SafeSearch and Bing, and that is a known problem. Unfortunately, Bing has not caught up with a change in Firefox 96 that conforms some of its cookie handling to work like Chrome and Edge. According to someone who analyzed the site, Bing needs to modify its cookies for Firefox to be like the ones for Chrome to make it work with the change: https://bugzilla.mozilla.org/show_bug.cgi?id=1750152#c19 (Note: please do not add comments to a bug unless you can help fix it.)

For now, try this (it worked for me in a test profile):

(A) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(B) In the search box in the page, type or paste laxByDefault and pause while the list is filtered

Firefox should list two matching preferences:

  • network.cookie.sameSite.laxByDefault
  • network.cookie.sameSite.laxByDefault.disabledHosts

(C) Double-click the network.cookie.sameSite.laxByDefault.disabledHosts preference to display an editing field, and enter www.bing.com and then press Enter or click the blue check mark button to save the change.

Can you save changes on Bing after that?

Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Hi Darren, it helps make long posts more readable to break it up with a couple taps on the Enter key here and there.

I think you are talking about SafeSearch and Bing, and that is a known problem. Unfortunately, Bing has not caught up with a change in Firefox 96 that conforms some of its cookie handling to work like Chrome and Edge. According to someone who analyzed the site, Bing needs to modify its cookies for Firefox to be like the ones for Chrome to make it work with the change: https://bugzilla.mozilla.org/show_bug.cgi?id=1750152#c19 (Note: please do not add comments to a bug unless you can help fix it.)

For now, try this (it worked for me in a test profile):

(A) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(B) In the search box in the page, type or paste laxByDefault and pause while the list is filtered

Firefox should list two matching preferences:

  • network.cookie.sameSite.laxByDefault
  • network.cookie.sameSite.laxByDefault.disabledHosts

(C) Double-click the network.cookie.sameSite.laxByDefault.disabledHosts preference to display an editing field, and enter www.bing.com and then press Enter or click the blue check mark button to save the change.

Can you save changes on Bing after that?

Hữu ích?

more options

Yes, that did it. Thank you much!

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.