Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

firefox crashes when on ATT yahoo mail

  • 3 trả lời
  • 1 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

often when on ATT yahoo email page, Firefox will stall and say not responding and then it shuts down any other activity on my pc. When I am able later to open task manager, I see about 20 firefox.exe processes running, so i start ending them all. This is getting annoying, it's probably an ATT probelm due to their stupid ads, but I have tried several times to stop Firefox from running all these processes but you all keep coming back. why so damn many for one window/tab open at a time????

often when on ATT yahoo email page, Firefox will stall and say not responding and then it shuts down any other activity on my pc. When I am able later to open task manager, I see about 20 firefox.exe processes running, so i start ending them all. This is getting annoying, it's probably an ATT probelm due to their stupid ads, but I have tried several times to stop Firefox from running all these processes but you all keep coming back. why so damn many for one window/tab open at a time????

Tất cả các câu trả lời (3)

more options

More than one process is normal for the current Firefox. http://www.ghacks.net/2016/07/22/multi-process-firefox/

Multi-process Firefox is codenamed "e10s". https://wiki.mozilla.org/Firefox/multiprocess


Go to the Mozilla Add-ons Web Page {web Link} (There’s a lot of good stuff here) and search for a good ad blocker.

Hữu ích?

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Hữu ích?

more options

If you notice you have more content processes than in the past then you likely have Fission enabled. Fission is about a new site isolation architecture in Firefox and you will see more Firefox processes running than before and when Fission is enabled you can no longer limit the number of content processes in Settings or via dom.ipc.processCount on the about:config page. You can check the current Fission state on the "Help -> More Troubleshooting Information" (about:support) page (search for Fission).

It is quite normal to see more Firefox processes running.

  • process for the main Firefox thread (user interface)
  • one or more content processes, see:
    Settings (Options/Preferences) -> General -> Performance
    remove checkmark: [ ] "Use recommended performance settings"
  • process for the compositor thread
  • process for extensions
  • process for WebRender when this feature is enabled

You can find the current multi-process state on the Troubleshooting Information page (about:support).

  • "Help -> Troubleshooting Information"
    "Application Basics": Multiprocess Windows
    "Remote Processes" further down

See also the about:memory and about:processes pages for information about the process IDs.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.