Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox icloud interface has stopped working

  • 4 trả lời
  • 1 gặp vấn đề này
  • 12 lượt xem
  • Trả lời mới nhất được viết bởi dave282

more options

Since the latest Firefox update, I can no longer log into my icloud account on my pc. How can I get that interface back while using Firefox as my browser, please?

Tất cả các câu trả lời (4)

more options

Hi insam, do you two-factor authentication on your iCloud account? Another user reported a problem after Firefox 96 updated cookie requirements to match Chrome and Edge. Some sites either handle Firefox differently, or Chrome/Edge have exceptions that Firefox doesn't have.

Could you try two tests for me:

(1) Clear Existing iCloud cookies and cache

While you're on an iCloud page, open the Storage Inspector using Shift+F9. Firefox should open the list of previously set cookies. Right-click any cookie on the list and click Delete All to clear them.

Reload the page bypassing the cache (Shift+click the Reload button or press Ctrl+Shift+R).

Any improvement in ability to log in with fresh files and cookies?

(2) SameSite cookie exceptions

If #1 didn't work, this is the next thing to try:

(A) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(B) In the search box in the page, type or paste laxByDefault and pause while the list is filtered

Firefox should list two matching preferences:

  • network.cookie.sameSite.laxByDefault
  • network.cookie.sameSite.laxByDefault.disabledHosts

(C) Double-click the network.cookie.sameSite.laxByDefault.disabledHosts preference to display an editing field, and paste in

www.icloud.com,idmsa.apple.com

and then press Enter or click the blue check mark button to save the change.

Any improvement in logging in after that change?

Hữu ích?

more options

Thanks so much for the quick reply. Neither option worked, unfortunately.

Option 1 had no impact. Moved onto option 2. When I get onto iCloud, it asks for my password without seeking authentication to input the number sent via text. So the text number has nowhere to be entered on the website. Spoke to Apple. They got me in through another browser but not Firefox. Anything else to try? Thank you!

Hữu ích?

more options

Well, the sledgehammer is to switch network.cookie.sameSite.laxByDefault to false, which should roll back the change for all sites.

Hữu ích?

more options

I had the same issue as OP reported. Called Apple Support and was able to log in via Edge, just couldn't via FF. Came here and saw this post. Option #2 worked for me. All is now well. Thank you!

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.