Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

LOOSING LOGGED IN PAGES AFTER FIREFOX RESTART

  • 5 trả lời
  • 1 gặp vấn đề này
  • 7 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Every time I restart Firefox, I have to login ALL my pages again -Google, Yahoo Mail, Whatsapp Web, Facebook! Going trough all the authentication sh!tt over and over and over!! It drives one MAD after a while. Especially if you searched all the help portals you can find, NOTHING works, So Mozilla B Y E !!!

Tất cả các câu trả lời (5)

more options

Hi Chris

If you open the Firefox menu and select Settings, under the General tab, do you have Open previous windows and tabs turned on?

Hữu ích?

more options

Hi Seburo

Currently, nope. I have tried it, all it does is open the paged I had open, except, they are logged out.

Hữu ích?

more options

Seburo, correction, I have selected the option now and FF does return the logged-in pages logged in. But this is not Ideal for me. I also have the problem whereas firefox takes forever to startup after Windows has restarted. There are no hijackers, trojans or anything funny on it. Perhaps I will uninstall and reinstall?

Hữu ích?

more options

Firefox could be set to clear all cookies and site data (which logs you out of most sites) when it restarts. 1. Type about:preferences#privacy in the address bar 2. Under Cookies and Site Data, deselect the checkbox for Delete cookies and site data when Firefox is closed

For the "takes forever to startup," see https://support.mozilla.org/en-US/kb/firefox-takes-long-time-start-up or clear your cache

Được chỉnh sửa bởi Zian vào

Hữu ích?

more options

When any computer is started, it will take several minutes for it to load all system and other programs. I normaly wait about 5 or so minutes.


One user had the same problem about logins. Turns out they were using Private Windows (Nothing is saved)


Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address box. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.


Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.