Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Home page

  • 4 trả lời
  • 1 gặp vấn đề này
  • 107 lượt xem
  • Trả lời mới nhất được viết bởi sciencemagic

more options

When I started Firefox I used to get my home page, MSN. Now I have to click the home page icon to do so. While I do want to retain my home page button, I also want to have MSN load automatically when I load Firefox. How do I make MSN my home in that manner? Thank you.

When I started Firefox I used to get my home page, MSN. Now I have to click the home page icon to do so. While I do want to retain my home page button, I also want to have MSN load automatically when I load Firefox. How do I make MSN my home in that manner? Thank you.

Giải pháp được chọn

Sorry, Custom URLs is a field on the Firefox Settings page. See: How to set the home page.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

When did this problem begin? In recent days, your Firefox updated from Firefox 95 to Firefox 96. Does the problem seem to be associated with the new version or had it already started with the earlier version?

What URL do you have set in the Custom URLs field on the Settings page for MSN? If you have an incomplete address there, could you try the full address: https://www.msn.com/

Hữu ích?

more options

Hi jscher2000, The problem started when I added the home page icon to my tool bar yesterday. Not sure if that had anything to do with the issue? Also, I can't find the page within MSN to locate what you stated, Custom URLs field on the Settings page for MSN? When I click on settings within MSN, I don't see a link to access my home page, or as you suggest the complete address I want for my home page. Just how do I locate the area within MSN to designate making MSN my home page. Understand though, that MSN does show up when I click on my home page button. I used to get both, home page button and MSN on Firefox start up. Thank you, jscher2000.

Hữu ích?

more options

Giải pháp được chọn

Sorry, Custom URLs is a field on the Firefox Settings page. See: How to set the home page.

Hữu ích?

more options

jscher2000, thank you for your reply. I now was able to set MSN as my home page at start up from the application menu. Thanks for the help and clarification.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.