Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

issue with "Potential Security Issue"

  • 2 trả lời
  • 2 gặp vấn đề này
  • 17 lượt xem
  • Trả lời mới nhất được viết bởi junior14

more options

I am getting the "Did Not Connect: Potential Security Issue" error on websites that are clearly not security threats. Examples are twitch.tv, youtube.com, gmail.com and since I use duckduckgo, I cant even search something because it redirects me to the website duckduckgo.com/(whatever i searched), which also creates the error. I don't believe it is a network error because it allows me to visit all of these websites when I am using the chrome browser. Sometimes when I get the error, it has the yellow border around the screen so I can click on advanced options and click "go to the website anyways", and sometimes that option is not there. Also, the error will happen on and off for some websites. For example, yesterday I wasn't able to access gmail.com because the glitch was happening on it, but today I am able to visit the site just fine.

I am getting the "Did Not Connect: Potential Security Issue" error on websites that are clearly not security threats. Examples are twitch.tv, youtube.com, gmail.com and since I use duckduckgo, I cant even search something because it redirects me to the website duckduckgo.com/(whatever i searched), which also creates the error. I don't believe it is a network error because it allows me to visit all of these websites when I am using the chrome browser. Sometimes when I get the error, it has the yellow border around the screen so I can click on advanced options and click "go to the website anyways", and sometimes that option is not there. Also, the error will happen on and off for some websites. For example, yesterday I wasn't able to access gmail.com because the glitch was happening on it, but today I am able to visit the site just fine.

Giải pháp được chọn

Inconsistency is always troubling...

On those error pages, could you click the "Advanced" button and check the explanation there, and especially the error code (similar to SEC_ERROR_SOMETHING).

I wouldn't make exceptions for any sites where you wouldn't want your account hijacked.


You also could adjust your connection setting here:

  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

Try "No proxy" and save the change.

Any difference?

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Inconsistency is always troubling...

On those error pages, could you click the "Advanced" button and check the explanation there, and especially the error code (similar to SEC_ERROR_SOMETHING).

I wouldn't make exceptions for any sites where you wouldn't want your account hijacked.


You also could adjust your connection setting here:

  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

Try "No proxy" and save the change.

Any difference?

more options

jscher2000 said

Inconsistency is always troubling... On those error pages, could you click the "Advanced" button and check the explanation there, and especially the error code (similar to SEC_ERROR_SOMETHING). I wouldn't make exceptions for any sites where you wouldn't want your account hijacked.

You also could adjust your connection setting here:

  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

Try "No proxy" and save the change.

Any difference?


Thank you so much! changing the proxy settings to no proxy worked and now everything is working perfectly. Simplest fix ive ever seen! Thank you so much again.