Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Browsec Extension Disappeared from Toolbar

  • 1 trả lời
  • 1 gặp vấn đề này
  • 28 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

For the last year, I have enjoyed using the Browsec extension. It shows as an installed extension in my Firefox browser, but the icon has disappeared from my toolbar and i can't find a way to run it. How can I run Browsec now? I'm using Firefox 95.0.2 (64-bit).

Thanks

For the last year, I have enjoyed using the Browsec extension. It shows as an installed extension in my Firefox browser, but the icon has disappeared from my toolbar and i can't find a way to run it. How can I run Browsec now? I'm using Firefox 95.0.2 (64-bit). Thanks

Giải pháp được chọn

You can check that you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

See also:


Open the Customize window and set what toolbars (Show/Hide Toolbars) and toolbar items to display.

  • check that "Bookmarks Toolbar Items" is on the Bookmarks Toolbar
  • if "Bookmarks Toolbar Items" is not on the Bookmarks Toolbar then drag it back from the Customize palette to the Customize window to the Bookmarks Toolbar

You can try "Clear the startup cache..." via the "Help -> More Troubleshooting Information" (about:support) page.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

You can check that you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

See also:


Open the Customize window and set what toolbars (Show/Hide Toolbars) and toolbar items to display.

  • check that "Bookmarks Toolbar Items" is on the Bookmarks Toolbar
  • if "Bookmarks Toolbar Items" is not on the Bookmarks Toolbar then drag it back from the Customize palette to the Customize window to the Bookmarks Toolbar

You can try "Clear the startup cache..." via the "Help -> More Troubleshooting Information" (about:support) page.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.