Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

strange icon in dock

  • 1 trả lời
  • 1 gặp vấn đề này
  • 720 lượt xem
  • Trả lời mới nhất được viết bởi AliceWyman

more options

I use Firefox quite a bit and installed it on my wife’s MacBook air and I’m trying to get her to use it. I recently set up a gmail account for my brother-in-law who does not have Internet and uses my wife’s MacBook air when he visits us. 


A couple of days ago the mystery icon—Firefox logo with a tv screen on the upper right—started appearing on my MacBook pro every time she turned on her computer. There does not seem to be a way to get rid of it. Any suggestions?

I use Firefox quite a bit and installed it on my wife’s MacBook air and I’m trying to get her to use it. I recently set up a gmail account for my brother-in-law who does not have Internet and uses my wife’s MacBook air when he visits us.  A couple of days ago the mystery icon—Firefox logo with a tv screen on the upper right—started appearing on my MacBook pro every time she turned on her computer. There does not seem to be a way to get rid of it. Any suggestions?
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

(For the record) Posted by agarratt in another thread: https://support.mozilla.org/en-US/questions/1349433#answer-1466948

I have the same problem, which appears to be a huge security flaw on recent Mac operating systems running Firefox. I noticed the Firefox icon with the tv screen after I started running Monterey (I had been running Mojave). When my wife turns on her computer (running Mojave) with Firefox, I get the extra icon. When she turns it off, the icon goes away. Then I checked and turned on Firefox on my iPhone and the Firefox icon with the tv appeared again. This time when I rolled over the icon it said “Firefox from iPhone.” When I turn off Firefox on the iPhone, the icon goes away. Here’s the scary part: when I click on the Firefox icon with the TV screen the web page open on the other Mac computer, or iPhone, shows up on my MacBook Pro, replacing my Firefox screen.

Answer from this Apple forum thread: https://discussions.apple.com/thread/251241669 Mac Book shows icon "Firefox from iPad Air" in the Dock on the left side, how to remove (quote)


What you’re describing is Handoff. You can find steps for disabling that feature below: “Turn Handoff on or off Note: If you don’t see a Handoff option on your device, it doesn’t work with Handoff.

  • On your Mac: Choose Apple menu > System Preferences, click General, then select “Allow Handoff between this Mac and your iCloud devices” (below “Recent items”). To turn it off, deselect the option.
  • On iPad, iPhone, or iPod touch: Go to Settings > General > Handoff, then tap to turn on Handoff. To turn it off, tap the option."

Pick up where you left off with Handoff on Mac - Apple Support


Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

(For the record) Posted by agarratt in another thread: https://support.mozilla.org/en-US/questions/1349433#answer-1466948

I have the same problem, which appears to be a huge security flaw on recent Mac operating systems running Firefox. I noticed the Firefox icon with the tv screen after I started running Monterey (I had been running Mojave). When my wife turns on her computer (running Mojave) with Firefox, I get the extra icon. When she turns it off, the icon goes away. Then I checked and turned on Firefox on my iPhone and the Firefox icon with the tv appeared again. This time when I rolled over the icon it said “Firefox from iPhone.” When I turn off Firefox on the iPhone, the icon goes away. Here’s the scary part: when I click on the Firefox icon with the TV screen the web page open on the other Mac computer, or iPhone, shows up on my MacBook Pro, replacing my Firefox screen.

Answer from this Apple forum thread: https://discussions.apple.com/thread/251241669 Mac Book shows icon "Firefox from iPad Air" in the Dock on the left side, how to remove (quote)


What you’re describing is Handoff. You can find steps for disabling that feature below: “Turn Handoff on or off Note: If you don’t see a Handoff option on your device, it doesn’t work with Handoff.

  • On your Mac: Choose Apple menu > System Preferences, click General, then select “Allow Handoff between this Mac and your iCloud devices” (below “Recent items”). To turn it off, deselect the option.
  • On iPad, iPhone, or iPod touch: Go to Settings > General > Handoff, then tap to turn on Handoff. To turn it off, tap the option."

Pick up where you left off with Handoff on Mac - Apple Support


Được chỉnh sửa bởi AliceWyman vào