On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Why does google.com launch as a new tab when I have Firefox open?

  • 1 trả lời
  • 1 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Hardware: New R 12 (DELL) and AW 25 HD Monitor OS: Windows 11 - Office 365 Pro User Firefox: 95.0 ( 64 b) updated

A. I stripped gaming and XBOX software off my OS. B. My OS is dedicated to using MS Office apps and programs. C. I customized my Firefox to be in ultra privacy mode. D. I am running ESET Antivirus E. I scan for malware on a weekly basis - no recent detections.

1. Does anyone experience Google.com launching as a new tab when Firefox is launched? I deleted Google off my PC. I deleted google in the Firefox app - I have programmed StartPage as my search engine. Somehow it launches when I am using Firefox. It comes up as a new tab. Annoying.

Hardware: New R 12 (DELL) and AW 25 HD Monitor OS: Windows 11 - Office 365 Pro User Firefox: 95.0 ( 64 b) updated A. I stripped gaming and XBOX software off my OS. B. My OS is dedicated to using MS Office apps and programs. C. I customized my Firefox to be in ultra privacy mode. D. I am running ESET Antivirus E. I scan for malware on a weekly basis - no recent detections. 1. Does anyone experience Google.com launching as a new tab when Firefox is launched? I deleted Google off my PC. I deleted google in the Firefox app - I have programmed StartPage as my search engine. Somehow it launches when I am using Firefox. It comes up as a new tab. Annoying.

Tất cả các câu trả lời (1)

more options

Check your home page setting. https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

Also,

Are you using a shortcut to open Firefox? Right-click on the shortcut and select Properties. Look at the Target box and make sure there is no link at the end. Example: "C:\Program Files\Mozilla Firefox_Current\firefox.exe"