Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Minimize, Maximise and Exit all now hiding.

  • 25 trả lời
  • 2 gặp vấn đề này
  • 179 lượt xem
  • Trả lời mới nhất được viết bởi tiffanyboyd78

more options

I live with Firefix always in full screen. I Don't like seeing any bars or buttons of any kind.

Befor the latest update, when I moved my mouse to the top of the screen my tabs popped down and in the top right corner was the standard icons for "minimize" "maximize" and "exit".

With the latest update the tabs are there but the 3 buttons have gone.

If I exit full screen (F11) then they are there again, but I dont want to have to exit full screen every time I change between programes which I do every few mins. I'd be popping pages in and out of full screen every few mins!

How do I get the buttons back all the time?

I live with Firefix always in full screen. I Don't like seeing any bars or buttons of any kind. Befor the latest update, when I moved my mouse to the top of the screen my tabs popped down and in the top right corner was the standard icons for "minimize" "maximize" and "exit". With the latest update the tabs are there but the 3 buttons have gone. If I exit full screen (F11) then they are there again, but I dont want to have to exit full screen every time I change between programes which I do every few mins. I'd be popping pages in and out of full screen every few mins! How do I get the buttons back all the time?

Tất cả các câu trả lời (20)

more options

lucyblairs said

With the latest update the tabs are there but the 3 buttons have gone.

One user discovered the problem was caused by an add-on.

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Hữu ích?

more options

I just tried loading in SafeMode and It worked and dissabled my addons but the buttons still haven't returned when in full screen. The buttons where there before downloading the latest update this afternoon (and restarting the computer to after the instal), and they were gone straight after so I feel it was something from that that did it. I am now Firefox 95 (64bit)

Hữu ích?

more options

Hữu ích?

more options

I have discovered a similar problem on Firefox 94.0.2. If you move the mouse pointer to the top of the screen, you may find that the window controls have somehow moved to the tab bar (to the right of the tabs in my case).

Hữu ích?

more options

Are you using code in userChrome.css that could be causing this issue ?

Hữu ích?

more options

Hi.

I tried another profile. - No Change

I can't find the buttons anywhere else such as other side of or along side the tabs.

And I'm not usng anthing that I know of. I dont know any alterations or code or anything that will make changes so have never done anything other than download standard firefox and use it as is from the creator.

Hữu ích?

more options

You should try asking here: https://support.microsoft.com

http://answers.microsoft.com/en-US/windows/forum/windows_10


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

Starting Any Computer In Safe Mode (web link) Free Online Encyclopedia

https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

https://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10/ +++++++++++++++++++++++++++++++++++++++++++++++ If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

Hữu ích?

more options

I posted on the microsoft support too. They say its a firefox problem. But one of them did confirm they see the same as me with the missing buttons. I have also tried other programs to check. If I full screen in Internet Explorer the buttons stay where they should. Just a Firefox issue.

Hữu ích?

more options

Try pressing <F11> a few times.

Hữu ích?

more options

I've pressed F11 hundreds of times over the last 2 days. It didnt bring the buttons back when in full screen. They are there in the regular page. But I want them there in full screen.

Hữu ích?

more options

Yeah, I can replicate the issue in FF95 on Win 7. see screenshot

Hữu ích?

more options

Still not sure why my screenshots from Win7 go black and white when uploaded...

Hữu ích?

more options

Same issue in FF Dev, Nightly, and Beta on Win 7.

Được chỉnh sửa bởi jonzn4SUSE vào

Hữu ích?

more options

lucyblairs said

I posted on the microsoft support too. They say its a firefox problem. But one of them did confirm they see the same as me with the missing buttons.

Can you show us the link to your Microsoft question? Also, the other user, did they say what their system and Firefox version was?

Hữu ích?

more options

I just check my newly updated v95. Same issue

I think it's time to file a bug report.

https://bugzilla.mozilla.org/

See Bugzilla etiquette before commenting/creating in bug reports. https://bugzilla.mozilla.org/page.cgi?id=etiquette.html

Hữu ích?

more options

This is a regression (bug) that happens if the Menu bar is visible in normal mode. There used to be a special #window-controls container with an extra set of buttons for full screen mode that got removed, but they forgot about this case.

  • 1745189 - Window control(minimize/restore/close button) are missing in Fullscreen size mode if MenuBar is enabled

(please do not comment in bug reports
https://https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

Hữu ích?

more options

Hữu ích?

more options

For now you can fix this issue in Full Screen mode by hiding the Menu bar in normal mode. In that case you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily.

Hữu ích?

more options

The buttons are mising all the time in full screen. Weather the menu bar is there or not. I had already tried it both ways and the buttons weren't there at any point. My menu bar was hidden even before the problem arose, I never had it shown. I always needed ALT to show it even before.

Hữu ích?

more options

If you aren't using the menu bar, where are the window controls when the window isn't in full screen?

Hữu ích?

  1. 1
  2. 2
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.