Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox misses first key stroke in text fields

  • 3 trả lời
  • 1 gặp vấn đề này
  • 7 lượt xem
  • Trả lời mới nhất được viết bởi jonzn4SUSE

more options

Like the title states, whether it be the search bar, url bar or any other text field the first key stroke of input is not registered and doesn't display. Once I've begun to type the missed stroke happens and then all is fine until I pause typing for around 30 seconds then the missed stroke happens again, otherwise I can continually type with no issues. This began a couple months ago and I assumed it was the old keyboard I was using so I bought a new one and the problem still persists. This issue is exclusive to Firefox and no other program or browsers on Windows 10. Firefox is fully updated, Version 94.0.2 (64-bit) at the time of writing this. I have "refreshed" Firefox and removed all add-ons etc. and the problem still exists. Thanks.

Like the title states, whether it be the search bar, url bar or any other text field the first key stroke of input is not registered and doesn't display. Once I've begun to type the missed stroke happens and then all is fine until I pause typing for around 30 seconds then the missed stroke happens again, otherwise I can continually type with no issues. This began a couple months ago and I assumed it was the old keyboard I was using so I bought a new one and the problem still persists. This issue is exclusive to Firefox and no other program or browsers on Windows 10. Firefox is fully updated, Version 94.0.2 (64-bit) at the time of writing this. I have "refreshed" Firefox and removed all add-ons etc. and the problem still exists. Thanks.

Giải pháp được chọn

What security software are you running? Kaspersky maybe...

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

What security software are you running? Kaspersky maybe...

Hữu ích?

more options

I use Webroot coupled with Zemana. There was a Webroot extension that defaults on in Firefox that I got rid of. However, I just disabled Webroot and the issue seems to have been resolved... That's really strange. I'll have to dig into Webroot and see what's causing this. Thanks for your response, wouldn't had figured on my antivirus.

Hữu ích?

more options

I had a similar issue with Kaspersky.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.