Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

control process limit not showing

  • 1 trả lời
  • 1 gặp vấn đề này
  • 12 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Hi,

My firefox has been consuming lots of memory (and many CPU processes) for quite some time now.

I read that i can adjust the number of multiple content process, but somehow i am not seeing it inside about:preferences menu even after i checked 'Use hardware acceleration when available' option.

Do advise me on what should i do to improve my firefox speed?


Regards,

Frans

Tất cả các câu trả lời (1)

more options

There has been a slow rollout of Fission (Site Isolation) in Firefox, so if you notice you have more content processes than in the past then you might have been selected to participate in this experiment and have Fission enabled. Fission is about a new site isolation architecture in Firefox and you will see more Firefox processes running than before and when Fission is enabled you can no longer limit the number of content processes in Settings or via dom.ipc.processCount on the about:config page. You can check the current Fission state on the "Help -> More Troubleshooting Information" (about:support) page (search for Fission).

You can set fission.autostart = false on the about:config page to opt-out of this experiment and disable Fission.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.