Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Excessive content processes and RAM usage: 50 Processes , 10GB

  • 4 trả lời
  • 1 gặp vấn đề này
  • 15 lượt xem
  • Trả lời mới nhất được viết bởi jonzn4SUSE

more options

Hello, After one of the last updates of november I started having 20-50 processes for each firefox profile that I use. In previous versions I used 'browser.tabs.remote.autostart' and 'browser.tabs.remote.autostart.2' and set them to false, to limit the number of processes. But now, even though I removed these configurations, I have no option to control how much RAM and processes firefox uses - the option to set the content processes is missing from the settings page too. Another thing that I noticed is that for some reason, in most of my profiles, container tabs can't be enabled.

Hope you can help, Rotem.

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

I changed fission.autostart to false (in about:config) and it solves the problem. (Read it on http://forums.mozillazine.org)

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

What about this page? about:performance

Hữu ích?

more options

Here:

Hữu ích?

more options

Giải pháp được chọn

I changed fission.autostart to false (in about:config) and it solves the problem. (Read it on http://forums.mozillazine.org)

Hữu ích?

more options

Just curious to see the difference. Can you show the difference after the change with the same amount of tabs open? Also, what are the specs of you machine?

Được chỉnh sửa bởi jonzn4SUSE vào

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.