Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Disconnecting from Gmail and Google.com

  • 8 trả lời
  • 1 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Only when using my Firefox in windows on my PC. After I am connected to my Gmail for a short period of time, it stops working and then I see a banner at the top that reads that it is disconnected. It will not reconnect until I close Firefox and then reopen it. I have checked everything including a uninstall and then reinstalling Firefox. Can someone help me?

Only when using my Firefox in windows on my PC. After I am connected to my Gmail for a short period of time, it stops working and then I see a banner at the top that reads that it is disconnected. It will not reconnect until I close Firefox and then reopen it. I have checked everything including a uninstall and then reinstalling Firefox. Can someone help me?
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (8)

more options

Next time you get that banner, check out the 'Learn More' link.

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

I tried all this, the only thing that worked was running in Safe Mode. There is only issues when I use a Google Product like Gmail or Google.com I have not tried other google products.

Được chỉnh sửa bởi Jerry's FireFox vào

more options

https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes), any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. If the problem goes away, that tells us one thing. If it does not, that tells us something else.


Use these links to create a new profile. Use this new profile as is. Is the problem still there?

https://support.mozilla.org/en-US/kb/how-run-firefox-when-profile-missing-inaccessible

http://kb.mozillazine.org/Profile_folder_-_Firefox#Navigating_to_the_profile_folder

https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles


Type about:profiles<enter> in the address bar.

more options

I have not tried the things on your last message but I wanted to tell you that I sync my Firefox with another PC and I do not get this problem. I only have this issue on my Lenovo Laptop. I did update the Graphics drivers trying to resolve this issue.

Được chỉnh sửa bởi Jerry's FireFox vào

more options

Okay, I created a new profile to see if I have the same issues with it. I left everything as is except I put My Gmail, Google.com, and This Support Page as bookmarks on my Bookmark tool bar.

After a few minutes, I tried clicking on Google Bookmark and it would not load. I tried clicking on my Gmail and it did not load. After I started typing in this message, (on one Tab) I tried going to one of 3 tabs open to try it again. My Gmail loaded on the tab that once had Google on it. and the one I had my Gmail on is still there. I tested Gmail to see if it updating or not and I got new mail.

  • Google will not load on any Tab now.
  • AND my Gmail WILL load on any tab now.
  • I do not get the message banner as in my old profile.

This is so strange! Got any more ideas or more questions?

Now it looks like I'm in my new profile that I just made. I'm not sure if I should switch back yet or not.

more options

Hmmm, It sounds like something on the computer is causing the issue.


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

Starting Any Computer In Safe Mode (web link) Free Online Encyclopedia

https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

https://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10/ +++++++++++++++++++++++++++++++++++++++++++++++ If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

more options

I found that my IT department has us using FortiClient for our protection. If I am connected to the IP address, it has an issue with using my FireFox. Is there some settings that can be changed where this does not happen?

more options

You need to check with your IT on that.