Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Picture-in-picture not automatically enabling "always on top" functionality in GNOME

  • 4 trả lời
  • 1 gặp vấn đề này
  • 6 lượt xem
  • Trả lời mới nhất được viết bởi jonzn4SUSE

more options

Whenever I click the PiP floating icon on video-hosting sites such as YouTube, the PiP window pops up but does not stay on top. It is immediately hidden by other windows. I always need to open the window menu and enable "Always on Top". Shouldn't this be enabled by default? Is there anything I can do to make it enable by default?

For reference, I'm using GNOME 41.1 on Manjaro Linux.

Whenever I click the PiP floating icon on video-hosting sites such as YouTube, the PiP window pops up but does not stay on top. It is immediately hidden by other windows. I always need to open the window menu and enable "Always on Top". Shouldn't this be enabled by default? Is there anything I can do to make it enable by default? For reference, I'm using GNOME 41.1 on Manjaro Linux.

Tất cả các câu trả lời (4)

more options

I'm not able to replicate the issue in KDE. see screenshot Can you switch to KDE and test the same steps? Try downloading another copy of Firefox and run it from the folder. Do not sign into your Firefox account and see if you have the same issue.

https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Operating System: openSUSE Tumbleweed 20211125 KDE Plasma Version: 5.23.3 KDE Frameworks Version: 5.88.0 Qt Version: 5.15.2 Kernel Version: 5.15.3-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

more options

Here is another using version 94.

more options

Come to think of it, this is probably a Wayland issue. I'll test this later when I get some time at the office, could you test whether this might be the issue too?

more options

Wayland... oooohhhh noooo! ;-)) That is too much of a work in progress for me.

Được chỉnh sửa bởi jonzn4SUSE vào