Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Updated to 94, click-to-select in URL and search bar not working

  • 2 trả lời
  • 1 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi Derring Do

more options

I'm on an Mac Big Sur and after updating today to Firefox 94, the usual behavior of being able to click once in either the search bar or the URL block to select all the text is no longer functioning.

This is not a small inconvenience, but a major issue for me.

Do others on MacOS have this problem? Do others on other OS have it? I am assuming (hoping) that it's merely a key in about:config that's been flipped, but don't know for sure.

Any help is gratefully appreciated. Thanks.

I'm on an Mac Big Sur and after updating today to Firefox 94, the usual behavior of being able to click once in either the search bar or the URL block to select all the text is no longer functioning. This is not a small inconvenience, but a major issue for me. Do others on MacOS have this problem? Do others on other OS have it? I am assuming (hoping) that it's merely a key in about:config that's been flipped, but don't know for sure. Any help is gratefully appreciated. Thanks.

Giải pháp được chọn

I appreciate your time, Arman.

My issue appears to be an old theme, not completely loading in the update to FF. I picked a new theme, and everything now works as normal.

I should have thought of this before posting. Thanks again.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Hii Derring Do, Please Follow this step your problem will be Fixed

[https://support.mozilla.org/en-US/kb/search-firefox-address-bar] Any imporivement ?? Thanks regards, -Arman

more options

Giải pháp được chọn

I appreciate your time, Arman.

My issue appears to be an old theme, not completely loading in the update to FF. I picked a new theme, and everything now works as normal.

I should have thought of this before posting. Thanks again.