Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

after update my browser has a text cursor blink on click point on every website & every page

more options

I don't wont these in my browser (it saying to my mind :) hey I'm a bug you can't harm to me)

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Maybe "caret browsing" is enabled? It can be turned on accidentally with the F7 key. Could you take a look on the Settings/Preferences page:

  • Windows: "3-bar" menu button (or Tools menu) > Settings
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the tiny search box at the top of the page, type cursor and Firefox should filter to the "Browsing" section. If the box is checked for "Always use the cursor keys to navigate within pages" then uncheck that box.

If you changed that, does it make any difference?


There also is another way to manage this feature that is a little more under the covers:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. Since we have had this setting for a long time and I have used it myself, I feel comfortable mentioning it.

(2) In the search box in the page, type or paste caret and pause while the list is filtered

(3) If the accessibility.browsewithcaret preference is bolded and has a value of true, double-click it to restore the default value of false

(4) If you do not want the F7 key to switch this feature on and off, double-click the accessibility.browsewithcaret_shortcut.enabled preference to switch the value from true to false

Hope that helps!

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Is this with all websites/pages, some, a few?

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

more options

Giải pháp được chọn

Maybe "caret browsing" is enabled? It can be turned on accidentally with the F7 key. Could you take a look on the Settings/Preferences page:

  • Windows: "3-bar" menu button (or Tools menu) > Settings
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the tiny search box at the top of the page, type cursor and Firefox should filter to the "Browsing" section. If the box is checked for "Always use the cursor keys to navigate within pages" then uncheck that box.

If you changed that, does it make any difference?


There also is another way to manage this feature that is a little more under the covers:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. Since we have had this setting for a long time and I have used it myself, I feel comfortable mentioning it.

(2) In the search box in the page, type or paste caret and pause while the list is filtered

(3) If the accessibility.browsewithcaret preference is bolded and has a value of true, double-click it to restore the default value of false

(4) If you do not want the F7 key to switch this feature on and off, double-click the accessibility.browsewithcaret_shortcut.enabled preference to switch the value from true to false

Hope that helps!