Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Many websites crash their tabs

  • 4 trả lời
  • 1 gặp vấn đề này
  • 18 lượt xem
  • Trả lời mới nhất được viết bởi MindWandererB

more options

Most websites I try to visit cause their tabs to crash ("Gah."). They load in safe mode, but they do not load in normal mode with all extensions disabled, the default theme selected, and hardware acceleration turned off.

Example websites are fedex.com and google.com. Yahoo.com loads for a second and then crashes. support.mozilla.org works, as do many simple sites.

Tất cả các câu trả lời (4)

more options

Gah-Your-tab-just-crashed https://support.mozilla.org/en-US/kb/troubleshoot-firefox-crashes-closing-or-quitting

MindWandererB said

They load in safe mode, but they do not load in normal mode with all extensions disabled, the default theme selected, and hardware acceleration turned off.


Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes), any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. If the problem goes away, that tells us one thing. If it does not, that tells us something else. +++++++++++++++++++++++++++++++++++++++++++++++++++++++++ Use these links to create a new profile. Use this new profile as is. Is the problem still there?





Type about:profiles<enter> in the address bar.

more options

I tried creating a new profile and launching using that profile, with no changes to it. Firefox crashed on launch. Same thing if I tried "launch profile in new browser."

I was able to get back into Firefox by launching in safe mode, disabling hardware acceleration in the test profile, and relaunching in normal mode. However, going to any of the "forbidden" sites still causes the tab to crash.

more options

Does Private Browsing mode make a difference?

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

You can try to disable WebRender via these prefs on the the about:config page to see if that has effect.

  • gfx.webrender.enabled = false
  • gfx.webrender.compositor = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

Private Browsing does not help. I'm not using a proxy, but I tried forcing it off to be sure; naturally, that did not help. gfx.webrender.enabled and gfx.webrender.compositor were already both false.