Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Unresponsive links

  • 17 trả lời
  • 1 gặp vấn đề này
  • 183 lượt xem
  • Trả lời mới nhất được viết bởi borate

more options

Go to this page... https://electronics.howstuffworks.com/prepaid-cell-phones.htm

Click on any of the links embedded in the text, such as _United Press International, TCM Net, Wireless Guide_. No response.…

EDGE and Chrome have no issue with these links.

Được chỉnh sửa bởi borate vào

Tất cả các câu trả lời (17)

more options

I have several versions of Firefox and had no problem with https://electronics.howstuffworks.com/prepaid-cell-phones.htm


Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Hữu ích?

more options

Ad blockers OFF Block Content in FF DISABLED Cookies CLEARED Enhanced tracking in FF OFF extensions.webcompat.enable_shims FALSE Troubleshooting mode tested...

No change in the unresponsive links.

Hữu ích?

more options

This looks like an old webpage and it is possible that the linked webpages no longer exist. You can copy the URL to the clipboard and open the link in a new tab to check for error messages or middle-click the link.

Hữu ích?

more options

All links are valid and when moused over show up at the left-bottom of the FF screen. They just don't respond as they do in EDGE and Chrome.

Additional info... a right-click | OPEN IN NEW WINDOW or NEW TAB succeeds.

Được chỉnh sửa bởi borate vào

Hữu ích?

more options

No change in FF 94. Left-click unresponsive. Right-click | Open New Tab works.

Hữu ích?

more options

Delete browsing, search and download history on Firefox {web link}

Remove a single website from your history {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings And Passwords.

Hữu ích?

more options

Hữu ích?

more options

Cleared history. No change.

Will avoid creating a new profile as the fault has cropped up on this site alone, and can be overcome via the right-click menu.

Thanks.

Hữu ích?

more options

Exhausting other remedies, broke down and refreshed. Solved the issue of a link that would not respond at all.

But the initial link that began this thread is still unresponsive on a left-click, yet opens with right-click | NEW TAB in FF 94.0.1 (64-bit) on a desktop PC.

It's the same on a laptop runnng 94.0.1 (32-bit), so this isn't PC-specific.

Được chỉnh sửa bởi borate vào

Hữu ích?

more options

Được chỉnh sửa bởi borate vào

Hữu ích?

more options

Do you still have the problem?

Hữu ích?

more options

No change, with regard to the links in the URL that began this thread. Left-click - unresponsive. Right-click | Open in New Tab works. In other browsers, both methods succeed.

Hữu ích?

more options

hii borate, i understand your problem please follow these small steps your problem will be fix

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

hold down the Shift key and left-click the Reload button press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

Options/Preferences -> Privacy & Security Cookies and Site Data -> Manage Data "Clear the Cache":

Options/Preferences -> Privacy & Security Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes do NOT click the "Refresh Firefox" button on the Safe Mode start window https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Hữu ích?

more options

Thanks,

Each of those suggestions has been tested, but no change in FF 9.4.0.1.

The embedded links in this page respond only to a right-click | OPEN IN NEW and not to a left-click as they do in EDGE and Chrome.

https://electronics.howstuffworks.com/prepaid-cell-phones.htm

Hữu ích?

more options

Sorry, current forum security sometimes delays the posting of messages.


I called for more help.

Hữu ích?

more options

Unfortunately, this interface offers no DELETE option. But administrators/moderators are encouraged to eliminate the dupes above.

Hữu ích?

more options

FF 94.0.2

No change in this odd behavior.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.