Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Low fps on multiple iwndows hen one is playing audio or video

  • 2 trả lời
  • 1 gặp vấn đề này
  • 2 lượt xem
  • Trả lời mới nhất được viết bởi dmitry7

more options

OS: Ubuntu 21.04 x86_64 CPU: AMD Ryzen 7 3700X (16) @ 3.600GHz GPU: NVIDIA GeForce RTX 2060 SUPER

When I have two windows running and one of them is playing either audio or video on its active tab, the other window runs at a very low FPS. This is noticeable when scrolling, as CPU usage appears to increase dramatically while monitored.

The problem does not appear when running firefox in safe mode, but I cannot determine what might be causing the problem when firefox runs normally: the problem persists when I disable all extensions, as well as when I use the browser's default appearance as opposed to the theme of my choice. As far as I can tell, I have not modified any about:config settings either, although some cursory searching online suggests webrender may be a cause.

Giải pháp được chọn

This could be a problem with WebRender or hardware acceleration in Firefox.

You can try to disable WebRender or the compositor by setting this pref to false on the the about:config page to see if that has effect.

  • gfx.webrender.enabled = false
  • gfx.webrender.compositor = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to make changes effective.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

This could be a problem with WebRender or hardware acceleration in Firefox.

You can try to disable WebRender or the compositor by setting this pref to false on the the about:config page to see if that has effect.

  • gfx.webrender.enabled = false
  • gfx.webrender.compositor = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to make changes effective.

Hữu ích?

more options

Thank you. It appears the webrender settings were already set the way you had recommended, but disabling hardware acceleration did the trick.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.