Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Secure Connection Not Available

  • 4 trả lời
  • 1 gặp vấn đề này
  • 22 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Starting Firefox( going to Google.Com ) I get either "Secure Connection Not Available" or "Google.com taking to long to load". It is an HTTPS-Only Mode Alert. If I reload the page it goes to Google.com. Also if I create a new tab it works fine. When is says it is taking to long to load it is only loading for a few seconds before I get the message. The problem is only on the initial opening of Firefox. Thanks

Giải pháp được chọn

The problem is caused by AdBlocker Ultimate. When I disable it everything is fine. What's strange is it only happens on the initial launch of Firefox. Thanks.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

Hữu ích?

more options

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Hữu ích?

more options

Giải pháp được chọn

The problem is caused by AdBlocker Ultimate. When I disable it everything is fine. What's strange is it only happens on the initial launch of Firefox. Thanks.

Hữu ích?

more options

That was very good work. Well Done.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.