Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Inspect element autocompletes endlessly

  • 5 trả lời
  • 1 gặp vấn đề này
  • 25 lượt xem
  • Trả lời mới nhất được viết bởi TheBlackEagle

more options

The tab under Inspect Element -> Inspector -> The column right beneath filter styles column has this feature that suggests you some css properties. On my browser they get filled in more than once, endlessly I might say (without me pressing any button). This makes it very hard to add any css styles and I'd like to know how to stop this behaviour.

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Update: I don't know why the issue was still present in troubleshooting mode, since it should disable add-ons, but I began removing my add-ons one by one ( restarting the whole OS in between ) and discovered that after removing "Dark Reader" (https://addons.mozilla.org/en-US/firefox/addon/darkreader/?utm_source=addons.mozilla.org&utm_medium=referral&utm_content=search) the problem was gone, so I believe that this was causing the problem.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

What happens if you press the Tab key to accept the highlighted suggestion as you would normally do that ?


Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Hữu ích?

more options

When I press tab it suggests a value for the property and fills it in just like the property itself, endlessly. Restarting Firefox in troubleshooting mode does not remove the issue. The theme you can see in the screenshot is the default dark theme on developer edition, but I posted the question here since I had the same issue on the normal edition and I thought others might encounter it too.

Hữu ích?

more options

It works properly for me in 94.0b6 DE.

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Hữu ích?

more options

I tried creating a new profile (and launch it in a new browser) but it didn't help. The issue is still present.

Hữu ích?

more options

Giải pháp được chọn

Update: I don't know why the issue was still present in troubleshooting mode, since it should disable add-ons, but I began removing my add-ons one by one ( restarting the whole OS in between ) and discovered that after removing "Dark Reader" (https://addons.mozilla.org/en-US/firefox/addon/darkreader/?utm_source=addons.mozilla.org&utm_medium=referral&utm_content=search) the problem was gone, so I believe that this was causing the problem.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.